FP NAT Port Fordward UPNP

 ILostMyWay


Posted 26 November 2023 - 3:03 pm
Hi,

I am not able to connect to most players. Network Diag says Symmetric NAT. I have forwarded port 2310 in my router. Also enabled UPNP. But there is no UPNP enabling option in voobly>settings>options. Only NAT Traversal is available and I have done so, but its not working. I have also enabled the same port in windows firewall for voobly incoming connections local port UDP 2310. Nothing works. Please assist.
Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 3:06 pm
Please paste us the results of the network diagnostics tools.
Also keep in mind, that UPnP settings in Voobly Option have been removed earlier this year.
Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 3:15 pm
Network diag
Attachments:
Capture.PNG (file size: 72.19 KB)

Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 3:24 pm
Port Forwarded in Router
Attachments:
Capture1.PNG (file size: 93.05 KB)

Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 3:42 pm
Please set your port to UDP 27000 in your Voobly Settings. Explained here:
[You must login to view link]

In the screenshot of your router configuration, set it to 27000 UDP as well. Both, local and remote port 27000 UDP.
Then restart your router (re-plug the power cable) and paste use the results of the network diagnostics again.
Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 4:08 pm
Thanks for the help Chris, but same issue. I port forwarded 27000 UDP local and remote on router and set the same on NAT Voobly. Restarted router.. unfortunately it doesnt work.
Attachments:
Capture2.PNG (file size: 67.8 KB)

Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 4:11 pm
Please also upload a screenshot of the updated port forwarding rule in your router configuration. Thanks. :)
Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 4:21 pm
Ah okay, here you go.
Attachments:
Capture3.PNG (file size: 129.26 KB)

Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 4:26 pm
I have tried port triggering instead of port forwarding as well. No change. :(
If you notice the network diag message, "it says your router assigned 3 different ports to the test servers". Is this the problem? If so, how can we fix it.
Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 4:26 pm
Start > Run > type "cmd" > Enter > type "ipconfig" into "Command Prompt"

Please verify, whether 192.168.1.2 really is the local IPv4 address of your computer.
You do not have to define a port range by the way, you can set start and end port to both 27000.
Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 4:31 pm
And could you please tell me, whether you got an IPv4 or an IPv6 address? I see both:
Code:
2401:****:1cb8:****:193f:****:9ce:**** ***.***.18.126

You cannot play a Direct Play game with an IPv6 address, please make sure your WAN address at your router is an IPv4 address. Many ISPs assign both, an IPv4 and an IPv6 address. In many cases it is possble to disable IPv6. If you have an IPv6 only, please call your ISP and request an IPv4 address.
Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 4:44 pm
well you hit the nail on its head. I see both IPv4 and IPv6 assigned.
Let me check if I can disable IPv6 on my own in router settings, or else I guess I will have to call the ISP.
Attachments:
Capture4.PNG (file size: 51.4 KB)

Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 4:46 pm
Just the IPv6 on your WAN port, not the one of your local computer. Your local IPv4 address is the correct one. :)
Link | Reply | Quote
 ILostMyWay


Posted 26 November 2023 - 5:01 pm
could you clarify this a bit? In router config, I see the IP mode as IPv6&IPv4. That is preset and I can't disable it. I guess the ISP can. So if I were to disable the IPv6 on my network adapter, that won't work, will it?
Link | Reply | Quote
 +chris@voobly

Voobly Team


Posted 26 November 2023 - 5:04 pm
No, that won't work. The IP address at your WAN port matters, which is the internet ip address of your router. This IP address must be an IPv4 address. If you are not sure what to do, please call your ISP.


Link | Reply | Quote
[1]2
Displaying 1 - 15 out of 17 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

What's popular right now:
Most active threads in past week: