Old recordings

 yomanchillout


Join Date: 25 October 2014
Posts:158
Posted 29 March 2021 - 5:03 pm
I have recordings from 2015-2017 that I wanted to watch but either the following happens:

1. "Old recorded game" cannot be loaded.
2. The recording crashes my game and I have to relaunch from voobly.
3. Sometimes it will work but it will pause at a certain time within the recording.

I have loaded with the correct modification. Does #1 and #2 happen because if the new update to Voobly? What was running in 2015-2017?

Does anyone know how to deal with each of these 3 cases?
Link | Reply | Quote
 +[email protected]


Join Date: 3 October 2007
Posts:9972
Posted 29 March 2021 - 9:05 pm
You must use the proper patch and game mods used, if you want to replay old recordings.
Link | Reply | Quote
 yomanchillout


Join Date: 25 October 2014
Posts:158
Posted 30 March 2021 - 2:08 am
Do you know where I can find the patch used in 2015-2017?
Link | Reply | Quote
 +[email protected]


Join Date: 14 September 2011
Posts:193
Posted 30 March 2021 - 8:49 am
Most likely patch during that period was 1.4 RC : https://www.voobly.com/gamemods/mod/114/v14-RC

If that does not work you can try other Patches from here : https://www.voobly.com/games/view/Age-of-Empires-II-The-Conquerors/Game-Mods/gamemods/browse2/13/3
Link | Reply | Quote
 yomanchillout


Join Date: 25 October 2014
Posts:158
Posted 30 March 2021 - 11:31 pm
No luck unfortunately. Does anyone else have experience in successfullying running old recordings?
Link | Reply | Quote
 kwin


Join Date: 21 November 2012
Posts:1480
Edited 30 March 2021 - 11:38 pm by kwin
You need the exact same mods and patch...
I don't even try this anymore because there is always something not exactly the same...
Link | Reply | Quote
 yomanchillout


Join Date: 25 October 2014
Posts:158
Posted 31 March 2021 - 6:55 am
Is someone able to find out how to determine the mods for each recording? It would really suck to not be able to recover these recordings. There are some posted on [You must login to view link] that are still remarkable.
Link | Reply | Quote
 +[email protected]


Join Date: 3 October 2007
Posts:9972
Posted 31 March 2021 - 9:15 am
Most likely you try this with patch 1.4 RC and the mod Allied Vision, that should work for 90% of the games.
Link | Reply | Quote
 +Isey


Join Date: 8 July 2017
Posts:307
Posted 31 March 2021 - 1:43 pm
whenever you log on voobly, you can catch me up in rm or cs lobby and i help you to get those recoirding working (as everyone said its just a matter of proper settings such patch, mod, etc.).
Link | Reply | Quote
 yomanchillout


Join Date: 25 October 2014
Posts:158
Posted 1 April 2021 - 7:36 am
Did you get my PM?
Link | Reply | Quote
 +Isey


Join Date: 8 July 2017
Posts:307
Posted 1 April 2021 - 1:53 pm
nop, but i am usually on these days from 19:00pm (ces time), just msg me in either cs or rm lobby.
Link | Reply | Quote
 [MeeM]serenegarden


Join Date: 23 May 2016
Posts:33
Posted 4 April 2021 - 8:05 pm
i attached you a copy of my age2_x1 folder that has exe with patch selector that includes 1.0c, 1.3, and 1.4RC, there's also a separate exe for userpatch 1.5

before you copy and paste the folder go to your game directory and rename your default age2_x1 folder to age2_x1_default so you have a way to get back to the default stuff whenever you want by renaming it back

[You must login to view link]

also here's a tip that is probably not relevant to your question but it doesn't hurt to know it, if you want to play recorded maps that use a data mod that is different from default data mod you need to change the empires2_x1_p1 file in DATA folder with the one from the data mod, use the same renaming technique
Link | Reply | Quote
 yomanchillout


Join Date: 25 October 2014
Posts:158
Edited 4 April 2021 - 11:03 pm by yomanchillout
Can you test with a sample recording I can provide you with? Isey and I tried with no success.
Attachments:
Link | Reply | Quote
 [MeeM]serenegarden


Join Date: 23 May 2016
Posts:33
Posted 5 April 2021 - 5:21 pm
it doesn't work, the recording is what's corrupted, i have many recorded games from 2013 and 2015 that work on 1.4 RC
Link | Reply | Quote
 yomanchillout


Join Date: 25 October 2014
Posts:158
Posted 5 April 2021 - 10:08 pm
That answers my problem then. Thank you...

it's too bad however.


Link | Reply | Quote
[1]2
Displaying 1 - 15 out of 17 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: