Community Forums > Voobly Support > Game related problems > HELP I CANNOT INSTALL WK DE

HELP I CANNOT INSTALL WK DE

 Reuben_Thomas05


Join Date: 16 January 2021
Posts:1
Posted 16 January 2021 - 2:18 pm
The error message is shown repeatedly even though i own aoe2de..any help.. i have done all possible things.. i ran the game diagnostics
Link | Reply | Quote
 Kicking


Join Date: 19 August 2015
Posts:614
Posted 16 January 2021 - 5:51 pm
Hello,

Please read all the Overview section about this mod: here.

Tell us how it went.


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump: