Community Forums > Technical Support > Questions and Problems / Preguntas y Problemas > An error was detected while the game started to initialize

An error was detected while the game started to initialize

 noemartinking45


Join Date: 9 March 2019
Posts:4
Posted 10 March 2019 - 11:49 am
Hello,
I wanted to play online. I installed on Windows 10 the AOE game and the extension Rise of Rome that I have in CD. The installation has blocked for a Direct Play problem. This was unlocked by installing a file. There is an accounting problem but now the game is running on my PC. When I want to create a game or join a game, I get an error message:
An error was detected while the game started to initialize.
Please try again. If the game is open please close it.Make sure you have installed the latest updates for the game (you can check your version by aunching with the anti-cheat off).
If the problem persists with the anti-cheat disabled.
Do you want to run game diagnostics tool to check for the game installation problems? Running the diagnostic tool is strongly recommended!
I do not know much about computers and I do not know what to do. Thank you for your help.
Attachments:
pb voobly.jpg (file size: 359.42 KB)

Link | Reply | Quote
 noemartinking45


Join Date: 9 March 2019
Posts:4
Posted 10 March 2019 - 11:50 am
Diagnostic :
Non-DirectPlay game path is 'c:\program files (x86)\voobly'
Verifying 'c:\program files (x86)\voobly\languagex.dll' exists...
Success!
Voobly path is 'c:\program files (x86)\voobly'
Game version is '1.0a'
Checking DirectPlay libraries...
Looking for dpwsockx.dll...
Looking for dplayx.dll...
'c:\windows\system32\dplayx.dll' size: 218112 bytes
DirectPlay Init Success!
Scanning installed DirectPlay games...
Age of Empires
Age of Empires Expansion [found]
Game was found in DirectPlay registry!
DirectPlay play thinks the game is installed at 'c:\program files (x86)\voobly'
DirectPlay command line is 'lobby'
DirectPlay play thinks the game exe is at 'c:\program files (x86)\voobly\empiresx.exe'
Verifying file exists... Success!
DirectPlay play thinks the language dll is at 'c:\program files (x86)\voobly\languagex.dll'
Verifying file exists... Success!
Scanning 'c:\program files (x86)\voobly\gamedata\ROR\empiresx.exe'
Success!

Everything looks fine. DirectPlay is configured and the game was found on your harddrive. If you still have problems try rejoining the lobby or restarting your computer.
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Edited 12 March 2019 - 1:22 pm by kitt
hi
see if you can uninstall the 1a patch. reboot. now enter the ror lobby and let voobly install the patch. try.

edit
if you have a pc anti-virus or software firewall, make sure they are not blocking.
Link | Reply | Quote
 [DwnTP]The_bigsqueeze


Join Date: 26 March 2020
Posts:2
Posted 11 June 2020 - 9:08 pm
Hi, happened to me, i solved it by freeing up space on the drive where aoe is installed
Link | Reply | Quote
 +[email protected]


Join Date: 4 November 2017
Posts:2179
Edited 11 June 2020 - 9:25 pm by +t[email protected]
Hi, happened to me, i solved it by freeing up space on the drive where aoe is installed

Glad it fixed for you. Thanks for the tip.

Regards. ;1hat


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests