[problem] Patch 1.4 RC not installed

 simolkaw


Group: Standard Membership
Join Date: 1 July 2011
Posts:74
Posted 8 March 2019 - 12:47 am
when i join to this room the host use patch 1.4 RC
got message Patch '1.4 RC' has not been installed (photo)
patch won't install automatically, then I do the update (install) manually
i installed all of those
v1.4 Final
https://www.voobly.com/gamemods/mod/493/v14-Final
v1.4 RC
https://www.voobly.com/gamemods/mod/114/v14-RC
1.4 RC - Extended Info
https://www.voobly.com/gamemods/mod/463/14-RC---Extended-Info

still not work and giving the same message {picture}
You must login into Voobly to view image

i know most the players last time use patch v1.5
what about this issue i faced ?
the host should update his patch, the patch 1.4 out of date? no more supported?
Or I forgot something! There is a solution.


Link | Reply | Quote
 +[email protected]


Group: VCom Lead
Join Date: 25 May 2011
Posts:2710
Posted 8 March 2019 - 1:22 pm
hi simolkaw,

This issue is caused by an unwanted namechange of the patch 1.4 RC to v1.4 RC.

Fix: host should change the patch to something else
Link | Reply | Quote
 simolkaw


Group: Standard Membership
Join Date: 1 July 2011
Posts:74
Posted 8 March 2019 - 10:43 pm
[email protected]
Got it, the host who renamed the patch or something. (the problem only with that host)

+Hassan_VTech
la ghir me3a hadak lhost bo7do lokherin kolchi mezyan, meni kan hosti ana kolchi mezyan.

Thank you guys for reply


Link | Reply | Quote
 +Hassan_VTech


Group: Technical Support
Join Date: 14 July 2007
Posts:709
Posted 8 March 2019 - 10:47 pm
Safi mezyan lah issekher a 3chiri. :) La kan 3ndek ay question okhra sift li wla crée chi thread, w njaweb w lkhoya. :)
Quote:
Great. :) If you have any other question don't hesitate to create a thread and we will be glad to help.

Thread closed.



Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

过去一周最活跃的帖子:
Ignored Requests? (12 帖子)