Requirements for Voobly

 CZ_Warlander


Join Date: 30 January 2009
Posts:10
Posted 23 November 2022 - 1:32 pm
Hello,

I am there actually after some time. I am wondering if I would like to start play on the voobly:

1) What are the requirements in order to set it up? I remember that some time ago there was something with ports on your router etc. Is it still required? Can somebody direct me what should be done in order to set it up?

2) Which version of the Age of Empires 2 should I buy and where? There are like many versions (Definitive Edition, HD version etc). I am especially interested in traditional Age of Empires 2 The conquerors but HD would be appreciated.

Thank you
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 23 November 2022 - 1:42 pm
You have to forward 16000 UDP in your router configuration and point it to your computer's local ip address.
[You must login to view link]

You need either AOK / AOC or AoE II HD / Age of Empires II 2013 in order to play on Voobly.
[You must login to view link]
[You must login to view link]
Link | Reply | Quote
 CZ_Warlander


Join Date: 30 January 2009
Posts:10
Posted 23 November 2022 - 9:16 pm
I do not have any CD at my disposal. So which version should I buy? Steam 2013 version? Which is played by most people?
In regards to the ports is there any step by step guide or sth like that how it should be done?
Thanks
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 24 November 2022 - 10:09 am
Get the Steam 2013 version and you will be fine. Regarding port forwarding, I can assist you if you like.
Link | Reply | Quote
 CZ_Warlander


Join Date: 30 January 2009
Posts:10
Posted 26 November 2022 - 12:59 pm
Ok. Yes please if you could assist that would be appreciated. But maybe before that it would be good to know what should I have at my disposal in respect of wifi router?
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 26 November 2022 - 3:51 pm
You require a DSL or Cable connection, either wired or WiFi with an end customer router provided by your ISP or any OEM. Furthermore, an IPv4 address is required on your WAN interface and you are not using an operating system that either *NIX based or declared EOL by Microsoft.
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 26 November 2022 - 3:52 pm
First step: please provide the output of both, the game and network diagnostics. Join an AOC game lobby and run the diagnostic tool from the menu.
Link | Reply | Quote
 cocacola2022


Join Date: 27 November 2022
Posts:1
Posted 27 November 2022 - 11:00 pm
hola buenas tardes en el dia de hoy intente entrar a lobby y no me permite ya que me sale code of conduct cuando yo en ningun momento realice nada fuera de lugar
Link | Reply | Quote
 +Bombus


Join Date: 20 January 2017
Posts:296
Posted 27 November 2022 - 11:39 pm
Hi cocacolla2022,

Please ask about this in General Support: https://www.voobly.com/forum/view/556
Thank you! ;good
Link | Reply | Quote
 CZ_Warlander


Join Date: 30 January 2009
Posts:10
Posted 1 December 2022 - 4:47 pm
Hi,

I bought the game from the Steam and installed voobly. When I start game diagnostic tool I got the following message:

1) This is the message>

Non-DirectPlay game path is 'c:\games\steam\SteamApps\common\Age2HD'
Verifying 'ebueulax.dll' exists...
ebueulax.dll was not found in its proper place.

Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

I tried to download the patch from the following site manually: [You must login to view link]

When I start to download it, after few seconds my antivirus interrupts it and says there is a threat identified and therefore downloading is not finished. Any thoughts?

2) I also tried the network diagnostic test and got the following results:

Test Result: All Pass
Network Health: All tests passed
Recommended Action: None
Details: All tests passed.

So I guess there should be no Connection problems and no additional settings are required?

Thanks
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 1 December 2022 - 4:51 pm
The setup file is not signed, if your antivirus keeps interrupting the download it, you must override it. Also run the game diagnostics and you should be fine. :)
Link | Reply | Quote
 CZ_Warlander


Join Date: 30 January 2009
Posts:10
Posted 1 December 2022 - 6:50 pm
What does it mean that file is not signed? :) thanks
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 2 December 2022 - 11:24 am
Companies can purchase a "digital signature" which they can use to "sign" their software. AV products ignore software with a valid digital signature. But since we are no company, we cannot do that. You must add an exception for the patch, if your AV won't leave the file alone.
Link | Reply | Quote
 CZ_Warlander


Join Date: 30 January 2009
Posts:10
Posted 2 December 2022 - 11:17 pm
Thanks its working. Btw what is the difference between 1.5rc, 1.6rc and 1.0c? Which version should I use?
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 3 December 2022 - 10:21 am
1.0c is the last official patch by Microsoft -- 20 years old
1.5RC is a community patch which brings all features of AoE II HD
1.6RC is a community patch which brings all features of AoE II DE


Link | Reply | Quote
[1]
Displaying 1 - 15 out of 15 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests