Unable to fix fp

 [ X ]PriNce___


Join Date: 6 April 2017
Posts:175
Posted 22 May 2022 - 8:54 am
Hi,

I have a fibre net using GPON Home Gateway router, i tried port forwarding but it didnt work.

Also i have allowed firewall and no antivirus. still issue exists.

You must login into Voobly to view image

Attachments:
1.PNG (file size: 29.07 KB)

Link | Reply | Quote
 +arslan


Join Date: 14 September 2011
Posts:220
Posted 22 May 2022 - 10:29 am
Hi,

Can you share the result of "Network Diagnostics" Test here.

In game Lobby Click Options (top menu bar) > Network Diagnostics > Begin Scan
Link | Reply | Quote
 [ X ]PriNce___


Join Date: 6 April 2017
Posts:175
Posted 22 May 2022 - 10:31 am
Starting networking diagnostics...

Your local network port (UDP) is 16000. All game traffic is routed through this port. This can be changed in "Settings" -> "NAT Traversal".

Attempting to connect to 3 test servers. This will take around a minute to complete...

Received data from 'server 3' through port 30350 (this is your WAN or router port)
Received data from 'server 2' through port 5911 (this is your WAN or router port)
Received data from 'server 1' through port 23999 (this is your WAN or router port)
14 seconds left.
9 seconds left.
4 seconds left.

Test Result: Symmetric NAT
Network Health: Poor
Recommended Action: Port forwarding recommended or switch routers. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: Your router assigned different public ports to all the test servers this will make it hard for users to directly connect to you. You will likely see a large number of fast proxies.

For help understanding this report or for more information go to http://www.voobly.com/pages/view/177#Network_Diagnostic_Tool.
Link | Reply | Quote
 +arslan


Join Date: 14 September 2011
Posts:220
Edited 22 May 2022 - 1:58 pm by +[email protected]
Try the following steps:

  • In your Router's port forwarding settings, check if there is any other option in the dropdown menu "WAN CONNECTION LIST", if there is then try selecting that and then re check
  • Make sure you have static Local IP Address, and select that IP in Port forwarding settings.
    [You must login to view link]
  • Delete any other port forwarding rules you made earlier to avoid any conflict.
  • Once finished restart both your router and pc, then check again



Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests