Bugg with uploading a mod

 [FondP]GiGaAOE2


Join Date: 3 August 2020
Posts:47
Posted 25 November 2021 - 7:20 pm
HI l have a problem with one of my mods ( DE water) people have this error in installation
"Clean Directory failed" l am created zip with slp files and l placed it here - (C:\Program Files (x86)\Microsoft Games\Age of Empires II\Voobly Mods\AOC\Local Mods\DE water) uploaded that zip
picked it in mod editor-edited and published. Can you help and solve problem? Thanks.
Link | Reply | Quote
 +[email protected]


Join Date: 30 November 2018
Posts:610
Posted 25 November 2021 - 10:45 pm
Looking at the zip file you uploaded, I think it has a weird path. For one, the version file should probably be in the root folder of the zip file, maybe that's the main reason the installer complains. Also, although I'm not sure on this one, maybe you need to have the path start with a "Voobly Mods" folder and then the "AOC" one.

Regardless, if you upload the a zip with the drs folder and the version one, that should be enough. Check other terrains mods.
Link | Reply | Quote
 [FondP]GiGaAOE2


Join Date: 3 August 2020
Posts:47
Posted 26 November 2021 - 4:11 pm
l tryed but it still don't working
Link | Reply | Quote
 +[email protected]


Join Date: 30 November 2018
Posts:610
Edited 26 November 2021 - 5:37 pm by +[email protected]
Found it and fixed it! You had a blank space at the end of the mod's name.
https://www.voobly.com/forum/thread/290982/:1296577
I may contact you to add it to v1.6, btw.
Link | Reply | Quote
 [FondP]GiGaAOE2


Join Date: 3 August 2020
Posts:47
Posted 26 November 2021 - 10:10 pm
Thank you :)


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: