Age of Mythology nor working

 nicolas9876


Join Date: 10 December 2018
Posts:1
Posted 30 March 2021 - 10:46 pm
Hello everyone

I have been playing AOM online for many years using Voobly. However, some days ago, the game showed a black screen after the intro and it chashed.

I know that this is a very common issue, so I tryed all the solutions that I could find on the forums. I tryed the compatibility mode, and I pasted this code xres=640 +noSound +noIntroCinematics bpp=16 +window +lowend +terrainHalfDensity +lowPoly -waterbump skipMipMapLevels=1 graphicDetail=2 following the instructions given on the forum.

The problem was solved when I play by myself, but when I play online using voobly, the black screen appears again. I have reinstalled the game several times, and I tryed different versions of AOM, but nothing seems to work.

I am using Windows 10, and my grpahics card is Intel HD 5500
Link | Reply | Quote
 +BlackAdder_


Join Date: 19 May 2013
Posts:314
Edited 3 April 2021 - 9:01 am by +BlackAdder_
Hey,

You seem to have done the standard steps to try and remedy this, but would still recommend checking out [You must login to view link] in case it differs and might offer another way for you.

Otherwise if it's still the same, it might be worthwhile to try the steps from under the Fog of war and water not rendering propperly title - ignore that that is not your issue, it's just the steps to do the thing regarding the drivers seeing how you're using an integrated graphics chip, it might help. Or simply try getting latest graphics drivers.

If nothing works, maybe it's some mods or something, and you might try a clean reinstall (that means back up savegames, recorded games, scenarios, whatnot, uninstall, delete game folders, install anew).

Cheers and hope you get it working,

Black Adder


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests