New Bug/Unable to watch recordings

 [sT]DESRON


Join Date: 9 November 2019
Posts:45
Posted 10 August 2020 - 1:25 am
Hi,

I have encountered a bug, which I believe might be affecting others as well. I am not sure.

I am unable to watch recordings in voobly. I played a game some mins ago, and I downloaded the game recording and saved it into my saved games folder inside Microsoft Games>Age of EmpiresII>save games.

When I go to voobly>Host room>watch recordings, it doesnt show there. I can see only the old ones, and one Voobly_Updated something.

The settings, patches and mods are all correct. I have been watching recs for a year. The .mgz files are also correct.

I have also tried running in Single Player and from outside voobly. Doesnt work, aoe crashes and voobly closes.

Could you please check and confirm if its an issue with me only or is it universal? And if there is a solution.

Regards,
Evanescent19
Link | Reply | Quote
 [sT]DESRON


Join Date: 9 November 2019
Posts:45
Posted 10 August 2020 - 1:50 am
nevermind, I sorted it out. Pasted it in the specific mod saved games folder and it worked. Never needed to do that before, but okay.

Thanks to +koandcul13
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:596
Edited 10 August 2020 - 9:09 pm by +[email protected]
Hello Evanescent19,

Glad to hear that :)

Thread Closed.


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

What's popular right now:
Most active threads in past week: