Community Forums > Technical Support > Game related problems / Problemas del juego > Showing Fp to all even with a very fast connection

Showing Fp to all even with a very fast connection

 TH3_Invincible


Join Date: 13 December 2013
Posts:14
Posted 3 August 2020 - 11:49 pm

Hi Team,
I have recently got a good internet connection but I am getting FP.
Which was not a problem with hotspot of the phone.

Posting the network diagnostic below:

Starting networking diagnostics...

Your local network port (UDP) is 16000. All game traffic is routed through this port. This can be changed in "Settings" -> "NAT Traversal".

Attempting to connect to 3 test servers. This will take around a minute to complete...

14 seconds left.
9 seconds left.
4 seconds left.

Test Result: Connection failure
Network Health: Failure
Recommended Action: Turn off firewall, disable firewall, or uninstall firewall, port forwarding, if none of that works reinstall your operation system or try to directly connect to the internet without a router. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: Connections to one or all of the servers failed

For help understanding this report or for more information go to
Attachments:
Untitled.png (file size: 514.17 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:523
Posted 4 August 2020 - 2:40 am
Hello,

Have you installed any antivirus? did you change your ISP or just the internet speed?

As for first measure, please add Voobly to your firewall exception list: go to Security Center > Firewall > Allow a program through firewall and search for it.

Let me know if you can run the network diagnostics properly.
Link | Reply | Quote
 TH3_Invincible


Join Date: 13 December 2013
Posts:14
Posted 4 August 2020 - 7:02 pm
Thanks for the reply.

I did add the voobly application to firewall to allow the app to run.
Still there has been no changes yet.

I have recently changed my Internet service provider.

Please find the images attached.
Attachments:
Untitled-1.png (file size: 578.61 KB)
Untitled-2.jpg (file size: 591.43 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:523
Edited 4 August 2020 - 7:24 pm by +[email protected]
Hello,

We can now say it's related to your router settings, as you've already made the mobile hotspot test and your computer seems to be with the correct settings. Please, try contacting your ISP to unblock ports as you need to open port UDP 16000 to play.

Additionally, you can try to disable DMZ from your router settings, which normally is on the Advanced Settings tab.

Tell us how it went.
Link | Reply | Quote
 [sT]sanwololo


Join Date: 18 May 2019
Posts:11
Posted 13 August 2020 - 3:33 pm
Hey Man did you find a solution? I am running into the same problem and recently found a fix that is working so far but still need to test it. I tried using a VPN and actually it didn't work so I kept trying different VPNs companies until the 5th company actually did the trick for me. Since it's a free trial they offer different servers on different countries. Maybe it can help you. Good luck! And let us know


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: