no puedo instalar el wololokindoms

 [TxcS]litto79


Join Date: 1 April 2020
Posts:2
Posted 30 May 2020 - 2:20 am
I have Age HD installed on Steam, and I can't install it on voobly, could you help me with that issue please
Attachments:
2.png (file size: 918.24 KB)
Sin ttulo.png (file size: 902.95 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 4 November 2017
Posts:1826
Edited 30 May 2020 - 6:17 am by +[email protected]
Hello.

You also will need the DLC "Forgotton Empires" in order to play FE here. It's best to get all 3 DLC's so you can get any sort of mod such as WK / WK DE / FE and others.

Regards. ;1hat


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: