Community Forums > Technical Support > Game related problems / Problemas del juego > 32-bit color depth is required when using DxTools

32-bit color depth is required when using DxTools

 Samulitoz


Join Date: 1 May 2020
Posts:2
Posted 20 May 2020 - 1:43 am
Hola, hace poco instalé el Age of Empires Conquerors y he logrado jugar varias veces con Voobly. Sin embargo, hoy probé de nuevo y me arroja el error "32-bit color depth is required when using DxTools" al lanzar la partida, luego me quedo con una pantalla negra. Alguno sabe por qué?
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1282
Posted 20 May 2020 - 11:23 am
Hello please try these settings: [You must login to view link]
(Don't worry about "Extended Hotkeys" if you dont have this option).

This should work. Cheers. ;flowers


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: