Community Forums > Voobly Technical Support > Game related problems / Problemas del juego > Problem - AOT "You dont have the correct patch for your game installe

Problem - AOT "You dont have the correct patch for your game installe

 ma_cesar


Join Date: 6 May 2020
Posts:2
Posted 7 May 2020 - 4:33 am
I downloaded AOMX and installed all the patches (1.3 and 4.0) but when I enter the main lobby this message appears.

"Installation path reported by registry is 'c:\program files (x86)\microsoft games\age of mythology gold edition'
Verifying 'c:\program files (x86)\microsoft games\age of mythology gold edition\aomx.exe' exists...
Successo!
Voobly path is 'c:\program files (x86)\voobly'
Game version is '?'
Failure! Expected 1.03"

I dont know if I donwloaded the right version of the game needed to play here.

I want so badly go back and play this game. We are talking about the most important game of my childhood.
Attachments:
erro AOT.png (file size: 293.2 KB)

Link | Reply | Quote
 +BlackAdder_


Join Date: 19 May 2013
Posts:325
Posted 7 May 2020 - 4:36 pm
Hey,

Welcome :) As the message says, you need the original Ensemble Studios 1.03 patch (not the Voobly Balance Patch) installed on the base game - you can get it here on our web and then it should be fine.

Gl&hf in your games,

Black Adder
Link | Reply | Quote
 Joutoper


Join Date: 23 April 2016
Posts:1
Posted 9 October 2021 - 5:48 am
I LOVE YOU


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests