Community Forums > Technical Support > Game related problems / Problemas del juego > cant run game with high performance processor

cant run game with high performance processor


Join Date: 20 October 2019
Posted 29 March 2020 - 1:45 am
hi , i have switchable graphic cards on my laptop.
laptop lenovo y580
nvidia 660m
Intel(R) HD Graphics 4000

Win 10
all drivers updated
can i fix it ?

not sure, but on patch 1.0c the game worked well
win10foto.bmp (file size: 3 MB)
device manager.bmp (file size: 3 MB)
Control Panel nvidia.bmp (file size: 3 MB)
game.bmp (file size: 3 MB)
game2.bmp (file size: 3 MB)
Link | Reply | Quote
 +[email protected]

Join Date: 17 January 2015
Posted 29 March 2020 - 7:46 am
The game will perform just fine on both the integrated card as well as the dedicated GPU. Your problem seems to be elsewhere. Can you tell us more as to what happens when you try to run the game? Please provide clear error messages along with English translations of the error messages if needed.

Side note: Please ensure that your game room settings are exactly like this:
[You must login to view link]
You can verify this by hosting a game room in any lobby
Link | Reply | Quote

Join Date: 20 October 2019
Posted 29 March 2020 - 9:05 am
i dont have error , game 1920x1080 Intel(R) HD Graphics 4000 laggy, i play always on max scroll speed (near max,max is bonus lag) and still slow and bad , long switching between units (when using quick buttons)
less game resolution works better
game worked much better with some old patch

I tested all combinations of settings in Voobly

with settings on foto nvidia GPu does not work

Link | Reply | Quote
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: