Symmetric NAT problem

 huberich


Join Date: 2 November 2017
Posts:2
Posted 27 March 2020 - 9:15 pm
Hi guys,

hope you can help me here, dont know what to do anymore...
I get the following error:

Starting networking diagnostics...

Your local network port (UDP) is 16000. All game traffic is routed through this port. This can be changed in "Settings" -> "NAT Traversal".

Attempting to connect to 3 test servers. This will take around a minute to complete...

Received data from 'server 1' through port 40919 (this is your WAN or router port)
Received data from 'server 2' through port 4175 (this is your WAN or router port)
Received data from 'server 3' through port 37919 (this is your WAN or router port)
14 seconds left.
9 seconds left.
4 seconds left.

Test Result: Symmetric NAT
Network Health: Poor
Recommended Action: Port forwarding recommended or switch routers. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: Your router assigned different public ports to all the test servers this will make it hard for users to directly connect to you. You will likely see a large number of fast proxies.

For help understanding this report or for more information go to http://www.voobly.com/pages/view/177#Network_Diagnostic_Tool.

I opened the port in the router and in the windows firewall, besides I also did deactivate the windows firewall and changed the Port in voobly to 2310 under NAT settings.

[You must login to view link]

dont know what to try anymore.

thanks

Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:689
Edited 28 March 2020 - 9:56 am by +[email protected]
Hi mate,

Don't know if you already set the static ip, but this is our guide, very easy and intuitive to follow: [You must login to view link]

Check again in the ipconfig page, because your ipv4 might have been changed if you restart your PC before setting the ipv4.

Also you can delete your second portforward rule, regarding ports "2310-2310", no need it.

In the rule regarding ports "16000-16000" set the protocol ONLY UDP.

Make sure the UPnP is disabeled in your modem settings.

Make sure you added voobly the game and expansions in the exception of your antivirus, and in inbound rules of your firewall.

Make sure in your voobly settings, the port indicated in NAT trasversal tab is like in this image: [You must login to view link]

Please also if possible, to upload a screenshot once you done the ipv4 settings and of your ipconfig again so we can check if all is set correctly. :)




Link | Reply | Quote
 huberich


Join Date: 2 November 2017
Posts:2
Posted 28 March 2020 - 7:00 pm
Hi raffaele,

i changed now to static ip but my pc had usually walys the same ip adress.

my router has no function to enable/dissable UPnP, searched it on the internet and on the forum of my isp and they said, they dont allow it to activate so they always send their router with deactivated. not sure if thats true though...

[You must login to view link]

I also did add the rules in the firewall inbound settigns. Did add 2310 as well because I read somwhere that it might work with 2310.

Thanks
Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:689
Edited 19 May 2020 - 5:32 pm by +[email protected]
Hi again,

Ok yeah, the configuration is correct :)

If after all, still you will have symmetric nat issue, please contact your ISP and ask them if they can open the port 16000 UDP from their side, since we did all we could possible do from our/your side.

To make the changes effective restart the pc and the modem, let us know later :)

[Thread Closed]


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: