Error al iniciar la partida

 ['aC]LordPast


Join Date: 28 July 2018
Posts:8
Posted 14 February 2020 - 10:04 pm
Hola, respecto al título, se me genera este error cada vez que intento empezar un partida online, esto ocurre también si intento jugar de un solo jugador, he intentado todo lo posible y si tiene alguna solución se lo agradecería.
PD:en la 1.0 funciona perfectamente, pero en la 1.5RC me tira este error y con el wololo incluido.
Link | Reply | Quote
 +VTech_Tunakhan


Join Date: 15 August 2011
Posts:113
Posted 14 February 2020 - 10:43 pm
¿Puede confirmar "Desinstalar 1.5rc y reinstalarlo resuelve el problema". Si eso funciona, debes hacer lo mismo para Wololokingdoms
Link | Reply | Quote
 ['aC]LordPast


Join Date: 28 July 2018
Posts:8
Edited 15 February 2020 - 12:44 am by ['aC]LordPast
Hice la desintalación y a la primera partida q intenté jugar, inició sin problemas, luego probé con el wololo e inició sin problemas, ya a partir de la segunda partida ya no pude entrar, ni en el 1.5RC ni wololo.
Link | Reply | Quote
 +Kicking


Join Date: 19 August 2015
Posts:207
Posted 16 February 2020 - 4:25 pm
Hola LordPast,

De qué fuente obtuviste tu juego y el mod de WololoKingdoms?
Link | Reply | Quote
 ['aC]LordPast


Join Date: 28 July 2018
Posts:8
Posted 16 February 2020 - 9:01 pm
https://www.youtube.com/watch?v=efvqBWBkKgc(para descargar el age of kings y the conquerors + voobly)
https://www.youtube.com/watch?v=15U_Y513yac&app=desktop (para el wololo)
Link | Reply | Quote
 +VTech_Tunakhan


Join Date: 15 August 2011
Posts:113
Posted 16 February 2020 - 9:58 pm
We do not support hacked games. Anything can cause problem. We don't know for sure what the problem is.

Recommendation 1: Change User Account Protection level into lowest in "Control Panel>User Accounts"

That can help Voobly to install proper patches and mods by proper rights.


Link | Reply | Quote
[1]
Displaying 1 - 6 out of 6 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: