Community Forums > Technical Support > Questions and Problems / Preguntas y Problemas > Game doesn't launch in window mode (Left top corner) and voobly is som

Game doesn't launch in window mode (Left top corner) and voobly is som


Join Date: 31 January 2008
Edited 1 January 2020 - 3:01 pm by Teekanne
Hi folks,

just after reinstalling voobly, after launching into gameroom, the window(windows mode) is poppin up in middle of screen, how can i pin it at the left top corner?

after reinstalling voobly, voobly in general is slow and buggy i have to relog in 3-4 times. does mean voobly(talking about ms) opens, but i cant join room nor cant host game nor can i close voobly at the voobly
icon at the right button at the right down corner. if u right click it, its shows just a almost invisible frame and u cant read any in there.
i have to close voobly by task manger and close voobly exe.
(remember - i have to do that like 3-4 times, after that it runs fine)
sometimes our lovely game wants probably tell me to do anything else right? 11

Ty alot

Link | Reply | Quote

Join Date: 8 September 2018
Edited 1 January 2020 - 2:43 pm by UserID330702
Welcome and Happy New Year. Please try to open a game room and under Directx > Advanced features> Lock Cursor inside game window + Hide window title bar.

Make sure Render in 32Bit and Window Mode is enabled.

For slow and laggy lobby connections, follow this:

This allows voobly in-general to be a lot more responsive and also in connecting.
Link | Reply | Quote

Join Date: 31 January 2008
Posted 2 January 2020 - 12:45 pm
1) its solved, just follow as he mentioned and to fix it in left top corner u need to enable under Advanced Features the * Hide windows title bar....(what Wonder mentioned as well after the post)

Advanced Features u will find:

Host a game,
at top u see File/Game/Help
hit Game
hit DirectX
hit Advanced Features(should be the 4th point)

very smart and fast responding guy!

2) about sloppy lobby i didnt follow the video yet(or rather i went through it with light-speed, and saw those problems mentioned there are not those which i got), but as talked over with Wonder as well, i did put the the voobly and aoc exe path at exeptions in my Avast Anti Virus and its solved.
(i never needed that for years, but there might be some updates recently been, which disturb voobly)

Link | Reply | Quote

Join Date: 8 September 2018
Edited 2 January 2020 - 2:58 pm by UserID330702
Thanks for the response, Glad solution #1 solved your issue. About the voobly connection issue I believe some other people have posted some connection errors or simple hiccups as you mentioned. We will look into this and update any info we find. Come back if your issue worsens!

Link | Reply | Quote
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Что интересно прямо сейчас
Albanian Civ Mod for Age of Empi... (9 пользователи)
Word Association (8 пользователи)
WololoKingdoms for Age of Empire... (7 пользователи)
Age of Eagles for Age of Empires... (6 пользователи)
WololoKingdoms DE for Age of Emp... (6 пользователи)
CBA PathBlood 1.6.9 (5 пользователи)
Most legendary aoe player (4 пользователи)
Самые активные темы за последнюю неделю: