Anticheat Error

 brownstone1


Group: Standard Membership
Join Date: 11 April 2013
Posts:4
Posted 12 November 2019 - 4:41 am
Hi, I keep having a problem where the anticheat is kicking me out of Age of Mythology even though I don't have cheating program installed. It only happens when I am in pregame lobby (in AOM) or in the first ~15 seconds into a game. It doesn't kick me out in the middle of a game ever.

Issue doesn't always happen, like I can play multiple games without issue and then play another time and I can't load into a game. It seems like sometimes if the game gets started quick enough out of lobby.

I don't have any mods or anything else installed other than some custom hotkeys and (I believe) the vil stats tool.

Thanks
Link | Reply | Quote
 +Kicking_voobly


Group: Technical Support
Join Date: 19 August 2015
Posts:173
Posted 12 November 2019 - 5:23 am
Hello brownstone1,

There's a great chance you may have knowingly/unknowingly installed a third party program that is causing this issue. For further assistance, please make a thread in the correct section. :)

Regards.
Link | Reply | Quote
 brownstone1


Group: Standard Membership
Join Date: 11 April 2013
Posts:4
Posted 13 November 2019 - 12:16 am
Ok thanks will do, I was told to post this here.
Link | Reply | Quote
 +Kicking_voobly


Group: Technical Support
Join Date: 19 August 2015
Posts:173
Posted 13 November 2019 - 5:56 am
You are welcome :)


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: