FP problem please HELP

 hamzasaleem


Group: Standard Membership
Join Date: 27 March 2019
Posts:5
Posted 6 November 2019 - 4:45 pm
Hi, from 1-2 weeks i am unable to join any game, because i cant make direct connections.If i join a game(total players 8),i will be good to 2-3 players but to others i am fp.
My net scan results:
Test Result: All Pass
Network Health: All tests passed
Recommended Action: None
Details: All tests passed.

Need help to fix it!!!!
Link | Reply | Quote
 hamzasaleem


Group: Standard Membership
Join Date: 27 March 2019
Posts:5
Posted 6 November 2019 - 4:46 pm
sorry total players=eight
Link | Reply | Quote
 +raffaele_voobly


Group: Technical Support
Join Date: 25 February 2019
Posts:243
Posted 6 November 2019 - 7:17 pm
Hi mate,

How you connected to internet, and did you try already to portforward?
Link | Reply | Quote
 hamzasaleem


Group: Standard Membership
Join Date: 27 March 2019
Posts:5
Posted 7 November 2019 - 4:04 pm
Hi,

I have not tried port forwarding yet,because i asked my friend who were not having this problem they told me that they have not done port forwarding too and they are not fp.They told me some other tips like restarting voobly but it did not work.
Link | Reply | Quote
 +raffaele_voobly


Group: Technical Support
Join Date: 25 February 2019
Posts:243
Edited 7 November 2019 - 7:01 pm by +raffaele_voobly
Ok so to portforward you need to follow few steps, don't worry if something is not clear or you have any doubt, ask without problems :)

How you connected to internet? lan, wireless, 3/4g?

1) Set the static ip, here it is a really intuitive guide: [You must login to view link]

Use the ipv4 you see in your ip config screen and put that ip (wich is the same as you put in your static ip) in the portforward rule of your modem, remember that you need to open only the port number 16000 with UDP protocol only,

If you can't find the portforward settings on your modem, you can write to me your modem name and model, so i can guide you better.

2) Make sure you disabeled UPNP in your modem settings,

3) Make sure voobly in added in the exceptions of your antivirus,

4) Set up of the firewall: [You must login to view link]


Hear you soon mate :)



Link | Reply | Quote
 hamzasaleem


Group: Standard Membership
Join Date: 27 March 2019
Posts:5
Posted 9 November 2019 - 4:34 pm
Hi,
i have followed the steps and set up static ip and done the firewall settings.But the ip is not working for port forwarding.I am using wire/cable net. https://192-168-1-1ip.mobi/default-router-ip-address-list/ i also see these ips for wire/cable net but they don't work it shows error like not responsive.i have tried many browsers but all shows same error.


Sorry,its taking time for me to under stand i am 14 years old and biology student i am interested in games but don't know much about port forwarding or ips...
Link | Reply | Quote
 +raffaele_voobly


Group: Technical Support
Join Date: 25 February 2019
Posts:243
Edited 10 November 2019 - 9:36 pm by +raffaele_voobly
Hi mate,

Don't worry :)

Can you upload the screenshot of the error you getting please? :)

You can use this site: [You must login to view link]

Just capture the screen, save the image and drag the image you save in that site,

After that please share the link of the screenshot :)

Link | Reply | Quote
 hamzasaleem


Group: Standard Membership
Join Date: 27 March 2019
Posts:5
Posted 16 November 2019 - 2:47 pm
Hi,
[You must login to view link] google
[You must login to view link] mozilla
Link | Reply | Quote
 +[email protected]


Group: Voobly Team
Join Date: 17 January 2015
Posts:921
Posted 16 November 2019 - 2:59 pm
Open the Command prompt by clicking on the start button (windows key on the keyboard) and then typing "cmd" in the search bar (without the quotes)
You should now see a black box (the command prompt)
Type the following command and hit enter
Ipconfig

Now look for the Default Gateway and IPv4 address.

The default gateway address will help you to connect to your router. You need to enter this address on your web browser.

Once logged in, locate the port forwarding option and setup a port forwarding rule to forward your Voobly NAT port (Default is UDP 16000, unless changed) to the IPv4 address you found earlier using the 'ipconfig' command.

If this still does not fix your issue, post a screenshot of your port forwarding and ipconfig results.

Side note: Stop using windows XP and upgrade to windows 10


Link | Reply | Quote
[1]
Displaying 1 - 9 out of 9 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: