Re-launching the game

 Minishek


Join Date: 11 September 2012
Posts:4
Edited 28 September 2019 - 10:23 pm by Minishek
Hi,

the problem is that when I host a game, start it, countdown goes down but the game does not start automatically. I need to resume the lobby and then start it again. Miraculously, it starts with no problem.

Where's the problem?

It's annoying that I need to explain this problem everytime. Thanks in advance.

*Sorry, if I started a thread off topic, I was linked here by [email protected]
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:524
Posted 29 September 2019 - 5:02 am
Hi,

1) Is your game original or a pirate version?
2) Check your game room has this settings, specially the 32 bits option.
3) Go to your AOC folder and look up for the launcher (age2_x1.exe). Right click > Properties > Compatibility Mode > Choose "Windows XP (Service Pack 3)".
Link | Reply | Quote
 Minishek


Join Date: 11 September 2012
Posts:4
Posted 3 October 2019 - 6:22 pm
Hello,

first of all, thank you for your time dedicated to this topic.

1) Cannot remember, it was installed a looong time ago by my friend. What's weird is that it was launching fine, it started to bug out just recently. Sadly, I cannot think about anything, that could cause that (installing new program, downloading windows updates etc.)
2) Done, but didn't help
3) That was it!!! It starts fine now, thank you :)

I will leave the whole message in this state, even if I was considering just writing "Number three was the solutions, thank you very much". But once again, thank you for helping me in your free time :)
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:524
Posted 3 October 2019 - 11:57 pm
Delighted to be of assistance ;flowers you are welcome.


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests