Wololokingdoms desync multiplayer

 [Spoon]mitsok2004


Join Date: 4 January 2017
Posts:9
Edited 20 June 2019 - 8:05 pm by [Spoon]mitsok2004
Alright so recently I used aoe2tools to watch a replay from the voobly website, when I tried to play it my antivirus deleted the aoe2tools icon (and possibly deleted the folder since I can't find it). I reinstalled aoe2tools and rerun the HD to voobly conversion because I thought it couldn't do any harm. I think it installed wololokingdoms again as well? Then i managed to play the replay but with an error coming up that I had to close. When i tried playing multiplayer games with WK it starts and the game plays for like 9-11 seconds then it desyncs. Any idea how I can solve this?

Btw playing wololokingdoms in single player menu works but multiplayer desyncs immediately

The pictures below are also what happens when i switch version under management in aoe2tools (see attachment #3)

(THIS PROBLEM IS SOLVED FOR ME AS OF 2019-06-20)
Attachments:
Screenshot_1.png (file size: 20.25 KB)
Screenshot_2.png (file size: 16.37 KB)
Screenshot_3.png (file size: 293.36 KB)

Link | Reply | Quote
 +Jineapple


Join Date: 5 September 2015
Posts:446
Edited 20 June 2019 - 6:52 pm by +Jineapple
Verify your HD installation files, then run the WK installer again. If it desyncs, there's something that's different in your data file.
Link | Reply | Quote
 [Spoon]mitsok2004


Join Date: 4 January 2017
Posts:9
Posted 20 June 2019 - 8:04 pm
Yeah i rerun the original installer (instead of the aoe2tools one) and it worked like a charm (trirem helped)
But still thanks for the answer!



Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: