Invisible military units and game crashes

 Wrig


Join Date: 1 March 2019
Posts:2
Posted 4 April 2019 - 6:35 pm
I just installed voobly, the compatibility patch and wololo kingdoms. Before I installed wololo, I tested the game a little bit and things worked right but I wanted to use the expansion packs. I installed wololo, and when I tried testing it, I had invisible military. Militia, scouts, etc were invisible (but weirdly enough eagle scouts were not). The game also crashed after just a minute or two of gameplay, which didn't happen pre-wololo. Is there a setting I goofed? What fixes should I try?
Link | Reply | Quote
 +Jineapple


Join Date: 5 September 2015
Posts:446
Posted 4 April 2019 - 7:23 pm
Verify your game files on HD, then run the WK installer again. It sounds like you're missing some files.
Link | Reply | Quote
 Wrig


Join Date: 1 March 2019
Posts:2
Posted 4 April 2019 - 7:39 pm
Reran the installer, and that seemed to fix it. Thanks.
Link | Reply | Quote
 _GooglyBear_


Join Date: 1 November 2018
Posts:1
Edited 17 June 2019 - 1:59 am by _GooglyBear_
Hello. I have the same problem (but no game crashes). I ran the WK installer again. Checked HD to make sure it works. Also made sure Steam was logged in and working fine during the installation. I'm still getting invisible units.


Sidenote: this is my third time installing Voobly+WK (once for self and two for friends). This is the first time I've encountered this.

Your help is very much appreciated
Link | Reply | Quote
 +Jineapple


Join Date: 5 September 2015
Posts:446
Posted 17 June 2019 - 2:30 pm
Did you verify your game files? Just because HD is running does not mean there might not be some missing files.


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: