Mouse lag on Voobly

 [Anvil]Ultra53


Join Date: 15 February 2011
Posts:3
Edited 24 February 2019 - 6:47 pm by [Anvil]Ultra53
Getting a very ''off putting'' issue with my mouse cursor in game. In the menu the cursor is fine but once the game starts the mouse feels like it is lagging. This throws all of my muscle memory completely off and actually makes playing the game frustrating rather than fun. I enabled windows mouse cursor in game and with this i could visibly see the in-game cursor lag behind the windows cursor. I also got a friend to try on his machine and he could also see the cursor lagging slightly..

Things i have tried already -

--32bit mode directx
--start in windows mode
--changed scaling to GPU only
--Reinstalled Voobly
--Reinstalled Age of Empires
--Reinstalled Windows
--Turned off all mouse acceleration features inside of windows
--Tried 59hz 60hz refresh rates
--Tried different screen resolutions
--Tried different monitor + mouse
-- Changed registry file to ''normalmouse'' (this actually fixed the issue completely but playing with windows cursor only means the cursor doesn't change dynamically when you hover over things in game which is a massive disadvantage in my opinion) is this my only option?

Is this a vsync issue? as i haven't found a way to turn it off for the voobly edition but with HD and every other program there is 0 lag with my mouse. (i don't use vsync with other games)

Any help is appreciated. Thanks
Link | Reply | Quote
 hassan


Join Date: 14 July 2007
Posts:709
Edited 24 February 2019 - 8:01 pm by hassan
Hi.

Can you please mention which graphic card do you own ?

Also, do you have as well a scroll lag ?

Meanwhile, you can also Enable the feature "Disable Hardware acceleration".

Give us your feedback.
Link | Reply | Quote
 jabacaxi


Join Date: 18 October 2018
Posts:19
Posted 25 February 2019 - 10:10 am
If you use Userpatch 1.5 as the patch, there's an option for "custom normal mouse". This should work like the normalmouse setting, but using in-game cursors instead.
Link | Reply | Quote
 [Anvil]Ultra53


Join Date: 15 February 2011
Posts:3
Posted 25 February 2019 - 11:39 pm
jabacaxi wrote:
If you use Userpatch 1.5 as the patch, there's an option for "custom normal mouse". This should work like the normalmouse setting, but using in-game cursors instead.

It worked! Unbelievable. I have been trying for so long for a solution to this problem. Thanks so much man i owe you a beer :)
Link | Reply | Quote
 hassan


Join Date: 14 July 2007
Posts:709
Posted 26 February 2019 - 12:45 am
Don't hesitate to post in the forums if you got any other issue/question.

Thread closed.


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: