Router: Alcatel HH40V

 lui_


Join Date: 6 March 2010
Posts:5
Edited 18 January 2019 - 5:42 pm by lui_
Hey guys,

I'm really struggling to get my ports opened and then i saw that there's an option concerning UPnP.

I activated it on my router and then wanted to run it in voobly, but it told me that there was an error with the device and the scan is over.
Is there any chance that you guys fix it for Alcatel HH40V?

Would be great!
Thanks!

Best regards
lui
Link | Reply | Quote
 +Neo


Join Date: 11 April 2014
Posts:50
Posted 18 January 2019 - 8:51 pm
Hi please disable UPnP and follow this guide [You must login to view link]
Link | Reply | Quote
 lui_


Join Date: 6 March 2010
Posts:5
Posted 22 January 2019 - 12:35 pm
Sorry for the late response.

Well, like that it doesn't work properly for me.

You must login into Voobly to view image


Any further suggestions? My computer got the static IP and in the firewall the ports are also opened.

That's what i get from the Network Analysis in Voobly:

You must login into Voobly to view image


Any suggestions?

Thanks!
Link | Reply | Quote
 +hassan


Join Date: 14 July 2007
Posts:751
Posted 22 January 2019 - 1:16 pm
Please disable UPnP in your router and also in Voobly. Then try the network diagnostics again.

If it still shows you the "Symmetric NAT", you'll have to call your ISP in order to forward you the 16000 UDP port to your computer.
Link | Reply | Quote
 lui_


Join Date: 6 March 2010
Posts:5
Edited 22 January 2019 - 1:56 pm by lui_
I've done that so and even wrote to them. They told me that those settings had been done, but well.

So I guess there's no chance for me to play on voobly anymore.

Thanks for the fast help!
Link | Reply | Quote
 +hassan


Join Date: 14 July 2007
Posts:751
Posted 22 January 2019 - 6:52 pm
lui_ wrote:
I've done that so and even wrote to them. They told me that those settings had been done, but well.

So I guess there's no chance for me to play on voobly anymore.

Thanks for the fast help!

It's better to call technical supports of your ISP and describe them better your issue. They'd surely understand and act upon it.

Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Posted 23 January 2019 - 1:16 pm
hi
you need to forward port 16000udp to your pc private ip not port 2300.


Link | Reply | Quote
[1]
Displaying 1 - 7 out of 7 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests