Need help, probably just stupid

 Kluten


Group: Standard Membership
Join Date: 5 January 2019
Posts:1
Posted 5 January 2019 - 11:48 pm
I cant install the latest compatibility pack for age2hd
When i try, i get an error that says: Age2HD installation was not detected at
Link | Reply | Quote
 kitt


Group: Platinum Membership
Join Date: 13 January 2008
Posts:17680
Posted 6 January 2019 - 10:58 am
hi
try using this: https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch
you need to make sure your pc firewall allows voobly and the game through.


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: