Game drop 15-30 minute after start

 torejuma


Join Date: 10 September 2014
Posts:4
Posted 3 January 2019 - 8:13 pm
Hello

Game drops me 15-30 minute after game started, what could be the reason?
Help please..
Link | Reply | Quote
 Neo


Join Date: 11 April 2014
Posts:50
Posted 3 January 2019 - 11:52 pm
Hi.
When did you start having the problem?
How long do you play on voobly?
Can you run network diagnostics and screen shot the results [You must login to view link]
Can you run game diagnostics and screen shot the results [You must login to view link]
Link | Reply | Quote
 torejuma


Join Date: 10 September 2014
Posts:4
Edited 5 January 2019 - 12:02 pm by torejuma
i just started playing on voobly,
i attached diagnostics screen.
Link | Reply | Quote
 Neo


Join Date: 11 April 2014
Posts:50
Posted 4 January 2019 - 4:49 pm
You will need to forward port UDP 16000.
Do you own your router or did it come for free with your internet service?
Are you familiar on how to forward ports?
Link | Reply | Quote
 torejuma


Join Date: 10 September 2014
Posts:4
Posted 4 January 2019 - 5:18 pm
i own my router but i dont know how to forward post,
Could you explain please?
Link | Reply | Quote
 +[email protected]


Join Date: 17 January 2015
Posts:1201
Posted 4 January 2019 - 7:02 pm
Hello,

Login to your router and look for the port forwarding option. If you have some pre-existing rules, you can delete them and then create a new one with the following details:

Name: Voobly
Port: 16000
Protocol: UDP
Ip: Put your computers local IP

If you are unable to do the above, reply to this thread with your routers make and model number, so we can try and guide you through the process. Additionally open command prompt and type 'ipconfig' (without the quotes and share the results in here.
Link | Reply | Quote
 torejuma


Join Date: 10 September 2014
Posts:4
Edited 5 January 2019 - 12:01 pm by torejuma
i attached screens,
Same result on network diag,
what could be the problem?
Link | Reply | Quote
 Neo


Join Date: 11 April 2014
Posts:50
Edited 4 January 2019 - 8:21 pm by +[email protected]
Make sure you disabled upnp in your router settings and also make sure you set "NAT traversal" in voobly settings to 16000

Edit: Please uninstall/disable the VPN software and reboot your PC.
/eric


Link | Reply | Quote
[1]
Displaying 1 - 8 out of 8 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests