Random Bugs Interfering With Gameplay


Join Date: 20 March 2016
Edited 5 November 2018 - 8:51 am by SillyWilly
Hi all, i would like to see if anyone can help me on some issues i've been having.

I have AoE2 HD + Forgotten Empires + African Empires + Rajas on Steam. If i launch the game from steam and play these, everything is fine.

I installed voobly, it couldn't find the path for aoe2, so i showed it where it was in steam. It automatically installed aoc compatibility patch, then i installed WK mod and Forgotten mod on voobly.

Whenever i play a game from voobly, i get a bunch of random strange bugs. If i press esc, i cannot see any words on the menu. I can click the options, but i can't see what the options are. I cannot see when the "save and exit, or continue" menu shows up when players want to save and exit. This will cause my game to crash sometimes. I cannot see the menu for sending tributes to allies. I can click those buttons but i can't see what i'm clicking. If i alt tab and come back in, my mouse disappears. When the game is done, the achievement screen changes my monitors resolution to 800x600 and it's all blurry and i cannot see any achievements. Finally, when i exit the game completely, there is a black screen left over in the background. I can close voobly, i can close steam, i can end explorer.exe and restart it, but there will still be a black screen in the background.

My monitor resolution is 1080p, the voobly settings have "force desktop resolution" checked, and i have tried without, and it doesn't change anything.

I would appreciate it if someone could offer me some help on this. Thanks guys :)
Link | Reply | Quote

Join Date: 13 January 2008
Posted 5 November 2018 - 2:07 pm
the best way to start sorting this is to start from a known good install.
if you have the steam version follow this turorial for a good install: https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch
you need to make sure your pc firewall allows voobly and the game through.
Link | Reply | Quote

Join Date: 14 July 2007
Edited 5 November 2018 - 2:12 pm by +hassan
Hi there.

I suggest you first to uninstall the WK Converter / Delete the "WololoKingdoms" folder which is located here :
C:\Program Files (x86)\Steam\steamapps\common\Age2HD\Voobly Mods\AOC\Data Mods\

Then, I suggest you to do a clean installtion of Age of Empires II HD, follow this link :
Make sure you follow all steps.

After that, follow those steps to get WololoKingdoms :

Download the latest WK version here :
[You must login to view link]

Then follow these steps :

[*] Go to the Steam's Game library and right-click in Age of Empires II HD -> Properties.

[*] After, click on the beta tab as in the screenshot :

[You must login to view link]

[*] And put things as followed :

[You must login to view link]

[*] Click OK. Now you have to close Voobly. Run and install Wololokingdoms Converter (and after launch it).

[*] You'll get this window : Click Skip

[You must login to view link]

[*] And then you'll get a window that you'll need to put configs as following :

[You must login to view link]

[*] Click run, wait for the installation. You're done.

After that, run Voobly. Create your own room and try to use those recommended settings :


Don't hesitate to report any problem while doing those steps, we'd be glad to help.

Link | Reply | Quote

Join Date: 20 March 2016
Edited 5 November 2018 - 9:24 pm by SillyWilly
It worked, thank you guys!

However, i installed the WK with all the correct settings you showed me in: [You must login to view link] BUT i really don't like the grids. How can i remove them? What is the proper procedure to do that?

Thank you again! :)

EDIT: I talked to Troy and he suggested i just re-run the WK converter again. I unticked grids and short walls. I ran it again, and towards the end of installation it stopped responding. I closed out of it and played the game again with WK. Even though the installation crashed towards the end, it still worked and WK is working with no grids just fine.

Thanks to the tech support team :D
Link | Reply | Quote

Join Date: 11 April 2014
Posted 5 November 2018 - 10:06 pm
You can remove grids or other mods by joining a game room, then clicking game on top then visual or content mods and uncheck the mods you do not like. Enjoy.
Link | Reply | Quote

Join Date: 14 July 2007
Posted 5 November 2018 - 10:06 pm
Great to hear ! If you have any other questions or issue, please don't hesitate to create a new thread. :)

Thread closed.

Link | Reply | Quote
Displaying 1 - 6 out of 6 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Dân số hiện tại:
Word Association (50 Người chơi)
Problemas em geral (17 Người chơi)
AoKTS updates (13 Người chơi)
Baritchola_ vs __Kimo (6 Người chơi)
Roll The Dice ! (6 Người chơi)
Chủ đề tích cực nhất tuần qua:
The Conqueror Error (13 Bài viết)
Most users showing as FP (9 Bài viết)
Continuous fp errors (6 Bài viết)
Perdida de cuenta voobly (3 Bài viết)
Teclas wk (3 Bài viết)