Hata çözümü

 ISchwarz


Group: Standard Membership
Join Date: 27 May 2016
Posts:1
Edited 12 May 2018 - 1:00 pm by ISchwarz
Arkadaşlar merhaba voobly de eskiden oynardım ama bayagı oldu oynamayalı yenıden oynamaya karar verdim fakat şimdi oyunu indirdim ve voobly hesabımıda kurdum yalnız looby e girince degişik bir hata alıyorum o da bu hata bana yardımcı olur musunuz?
Attachments:
Ekran Grnts 1.png (file size: 332.56 KB)
Ekran Grnts 2.png (file size: 464.02 KB)

Link | Reply | Quote
 +TunaKhan


Group: Technical Support
Join Date: 15 August 2011
Posts:92
Posted 14 May 2018 - 6:57 am
Merhaba, öncelikle hoşgeldiniz. Sanırım Age of Empires II HD var sizde. HD yi Voobly üzerinde kullanabilmeniz için Compability Pack yüklemelisiniz. Ayrıca bunu yükledikten sonra da User Patch in herkes tarafından kullanılan 1.5 R6 yı da yüklemelinizi isteyecektir Voobly. Söz konusu yama ve paketi ilk ekran görüntüsünde paylaştığınız ekran üzerinden Voobly sizin adınıza otomatik yapmaktadır.

İyi günler dilerim


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Temas más activos de la semana: