Control Group Hotkeys not working AoE2


Join Date: 12 April 2018
Edited 16 April 2018 - 3:36 pm by Mond
I am using 1.5Beta R6 with wololokingdoms. I have also installed the voobly mod HDhotkeys which imported all my profiles from HD to Voobly. They work fine so far, apart from not being able to choose an attack move key, but this is as far as I know not possible to set in the voobly version.
So far, so good, I can't use my custom control groups though. I have binded Control Group 7-9 to custom keys so they are reachable for me. See the attached screenshot. This worked fine for me in the HD Version, but not in the voobly version. Is there anything I can do, or is this not supported?
hotkeys.jpg (file size: 51.45 KB)

Link | Reply | Quote

Join Date: 3 November 2018
Posted 6 November 2018 - 7:39 pm
I can see this is a fairly old post but I'm struggling with the same problem. Did you manage to get it working?
Link | Reply | Quote

Join Date: 13 September 2018
Posted 7 November 2018 - 2:37 pm
Same Problem: Can someone please sumup what works with hotkeys?

1. I found out that NUMPAD keys do not work in Voobly in general (on HD they work)
2. you cannot set "Create Group" to a single Hotkey - (for example i press "u" for creating Group 5) (works on HD)
3. you cannot change the shift key - (for example press space to multique) (does not work on HD either)

can anyone confirm that? i tried a lot of stuff but did not get these things to work.
Link | Reply | Quote

Join Date: 5 September 2015
Posted 9 November 2018 - 8:23 pm
Unfortunately, you can't change the Control Group Hotkeys on Userpatch/Voobly. The option might appear in the hotkey menu depending on where you hotkey file comes from, but it does nothing.

Link | Reply | Quote
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Aktivste Beiträge der letzten Woche:
Server outage? (6 Beiträge)
Continuous fp errors (6 Beiträge)
Teclas wk (3 Beiträge)