Screen resolution problem

 Blabber


Join Date: 26 July 2016
Posts:5
Posted 2 November 2016 - 4:50 pm
Hello

I have bought age of empires HD on steam like 2 months ago, now i wanted to try to play on voobly, i started it with the ingame lobby for a standart game to try if it worked. I can play but my resolution is terrible, and i dont know how to fix it. I have made 2 pictures. 1 how i see the game in Steam and 1 in Voobly. And thats a real diffrence.

I have made 2 pictures so you can see it what i mean, 1 on steam and 1 on voobly. The steam one i made it a bit smaller.

Have tried already some things, like force desktop resolution on and off and updating software but windows says i'm up to date so....

I'm using windows 10.
Attachments:
agehd.jpg (file size: 793.4 KB)
agevoob.jpg (file size: 314.79 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 12 October 2014
Posts:1364
Edited 2 November 2016 - 5:25 pm by +[email protected]
Hi Blabber!

(Recommended Game room settings)

Start the game in Single player menu and select your desktop resolution there.
After that;
Untick the "start in single player menu" and launch it like you normally would. Add an AI (Computer) in the multiplayer screen and start.
Once in-game, Press F10 -> [ Options ] -> Select the resolution of your Monitor. (The highest possible in the list)



(If the solution above didn't work)
Right click on desktop ->

Use the settings accordingly;
Note: "Bildskärm" means display.

See if that works for you!
Link | Reply | Quote
 Blabber


Join Date: 26 July 2016
Posts:5
Posted 3 November 2016 - 6:42 pm
Thank you very much Drushy!, it worked.

I did all the settings as it was on the picture.

I'm sorry if this was also in the help section, but then i think i didnt understanded it like now.


Link | Reply | Quote
 +[email protected]


Join Date: 12 October 2014
Posts:1364
Posted 3 November 2016 - 6:58 pm
I'm glad it worked! :)

If you have any further questions or problems,
feel free to join the Technical Support lounge for live help or make a new thread in the Technical Support forum!

[ Thread Closed ]


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests