Can't find game installation


Join Date: 6 December 2014
Posted 15 December 2021 - 6:34 pm

I have tried following the steps listed in the clean install link here multiple times on a new laptop (I have the game working on an older one):

[You must login to view link]

I do a clean install from Steam. My game is called "Age of Empires II (2013)" instead of "Age of Empires II: HD Edition", though the image does say "HD Edition" (see attached image)

In the Voobly lobby I get the message that my game is not compatible. When I click Yes, nothing happens. But I manually downloaded the Compatibility pack and installed it. Then when I open a New Lobby, the diagnostic is clean (see attached images)

But when I open a lobby I still get Game not found error (see attached image). Also when I join a game, if complains I don't have the correct Mod, but those never download either
Steam.png (file size: 505.62 KB)
GD1.png (file size: 29.89 KB)
GD2.png (file size: 30.65 KB)
Error1.png (file size: 12.14 KB)

Link | Reply | Quote
 +[email protected]

Voobly Team

Join Date: 3 October 2007
Posted 20 December 2021 - 5:18 pm
Perhaps your problem is related to this. Do you have AVAST installed on your computer?
Link | Reply | Quote

Join Date: 6 December 2014
Posted 20 December 2021 - 7:58 pm
I don't have AVAST but I do have Symantec Endpoint Protection installed. My best guess is the same that its blocking something.

Link | Reply | Quote
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests