my app runnig to slow

 mariusss


Join Date: 7 April 2008
Posts:1
Posted 13 October 2021 - 1:08 pm
hi , guys can you tell me its a reason for slow running when i join in game? i have windows 7 , but till now never had this problem. i put exceptions on windows defender for aoc. exe and voobly .exe.
tks
Link | Reply | Quote
 +Altair_Ibn


Join Date: 26 July 2015
Posts:255
Posted 14 October 2021 - 9:30 am
It depends on many things, but you can do the following:

Go to: C: \ Program Files (x86) \ Microsoft Games \ Age of Empires II \ SaveGame \ Multi and delete all except the file that says "Multi.txt"
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:13194
Posted 17 October 2021 - 12:28 pm
Please get back to us if the problem still persists. :)
Link | Reply | Quote
 Pottie


Join Date: 27 July 2014
Posts:36
Posted 3 January 2022 - 4:26 pm
This looks like my own issue... is the delay also about one minute?
Link | Reply | Quote
 Pottie


Join Date: 27 July 2014
Posts:36
Posted 3 January 2022 - 6:44 pm
I can also see the huge delay on a Windows 7 box where everything was okay a few years ago, AoC and Voobly already installed there. Must have creeped in by some Voobly or Windows update. (Also see it on a fresh PC.)
Link | Reply | Quote
 [TryHard]LORD_FROST


Join Date: 4 December 2021
Posts:2
Posted 14 January 2022 - 5:49 pm
I have the same problem. Nothing helps me fix the problem
Link | Reply | Quote
 [TryHard]LORD_FROST


Join Date: 4 December 2021
Posts:2
Posted 14 January 2022 - 5:51 pm
when starting the game in the manager of running applications, age2_x1exe does not respond for almost 1 minute


Link | Reply | Quote
[1]
Displaying 1 - 7 out of 7 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Geçen haftaki en aktif konular: