Community Forums > Voobly Support > Game related problems > Lag Warning: Lost direct connection with [User]. Traffic to this user

Lag Warning: Lost direct connection with [User]. Traffic to this user

 vijaygamer121


Join Date: 5 April 2020
Posts:1
Posted 30 May 2021 - 8:27 pm
Hi all,

Greetings!!

I've been an AOE II Player on Voobly for long time now. But recently, after re-installing my PC and Voobly, I came across this problem and the game is very laggy after 10 minutes of gameplay:

Lag Warning: Lost direct connection with UserNotFound. Traffic to this user will go through the fast proxy server. If you have trouble connecting with many different users you have a problem! To resolve this, it is recommended that you forward a port in your router for UDP port 16000. You are also advised to run the Network Diagnostic Tool


Points to Note:
1. I tried to forward the PORT UDP 16000 to my IPv4 address on my Router (Please see screenshot "01. Port Forwarding on Router.PNG"), but Voobly says, the port is "NOT FORWARDED", when running Network Diagnostics
2. Voobly Network Diagnostics (Please see screenshot "02. Voobly - Network Diagnostics.PNG") also reveals that Voobly attempts to test a different port (Eg.49370), instead of testing 16000. But it's not a Symmetric NAT issue, because the Test Result is "NOT FORWARDED" and not "SYMMETRIC NAT"
3. I have disabled DMZ and uPnP on my Router, and disabled uPnP on Voobly too (Please see screenshot "03. uPNP disabled.PNG", "03. DMZ Diabled.PNG" & "03. uPNP disabled in Voobly.PNG"

Feel free to ask me for any more details, if needed.

Can you help me sort this problem and enjoy AOE II on Voobly, again, with no or minimal lag :) ?!
Attachments:
03. uPNP disabled.PNG (file size: 7.36 KB)
03. DMZ Diabled.PNG (file size: 5.3 KB)
03. uPNP disabled in Voobly.PNG (file size: 34.51 KB)

Link | Reply | Quote
 +arslan


Join Date: 14 September 2011
Posts:220
Posted 1 June 2021 - 4:37 pm
Hi,

Try disabling your AV/Firewall and then try again. Also add an exception for Voobly in your AV/Firewall if you do not want to disable it completely.

[You must login to view link]

  • Check your Windows Firewall to see if you’ve allowed Voobly through it. If you do not see an inbound rule for Voobly, create one with full access.
  • If your anti-virus also has some sort of firewall, make sure to have access through it.
  • Check to see whether your port is set to 16000 in the NAT Traversal section of Voobly by going to Settings → NAT Traversal → Port (UDP) and setting it to 16000.
  • Check to see whether you have not disabled direct connections by going to Settings → NAT Traversal → and make sure the Disable direct connections box is not checked.



Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump: