Continuous fp errors

 BlackMetalAPOEL


Join Date: 4 November 2012
Posts:92
Posted 19 October 2020 - 11:13 pm
Hello,

I have both the 16000 and the 23000 forwarded on my router. Despite this I get frequent fp errors and I have to rejoin room several times before it is fixed. My router is NETGEAR Wireless G-Router model WGR614v9.

From what I understand my router uses different ports from which it is assigned to do so. I will provide the router's port forwarding page, network diagnostic and the NAT debugs in attachments. (Althrough the debugs will show a successful connection you can see the ports changing while trying to connect.)

Note: I have tried selecting Age-Of-Empire as a service name from the dropdown list provided by the router, with port 16000 forwarded, and it never worked.

Attachments:
Port1.png (file size: 200.42 KB)
Port2.txt (file size: 6.2 KB)
Port3.txt (file size: 6.27 KB)
Port4.txt (file size: 1.24 KB)

Link | Reply | Quote
 +hassan


Join Date: 14 July 2007
Posts:828
Posted 19 October 2020 - 11:26 pm
Hi there.

Voobly needs only the 16000 UDP (by default) to be forwarded. Please delete the two other rules since they aren't mandatory there.

Also, please check if UPnP on your router + in Voobly's client is activated, if they are, disable them both.

Make as well sure that you configured a static local IP in your computer which is here 10.0.0.24.

And finally, please check if Voobly + Age of Empires II are allowed in your firewall, and naturally your antivirus' firewall as well if you got one.

Give me your feedback once all those steps checked. :)
Link | Reply | Quote
 BlackMetalAPOEL


Join Date: 4 November 2012
Posts:92
Edited 19 October 2020 - 11:52 pm by BlackMetalAPOEL
Hi Hassan and thank you for your quick reply. I can't for the life of me find the UpNp section in my router, it is an old one, maybe it is not available?

Upnp in voobly is not enabled. On my firewall i have both age of empires + voobly allowed both in private and public connections and I have already assigned a static ip to be 10.0.0.24.

Update: Found the UPnp section and disabled it. Now on the network diagnostic it says all tests passed, but still i cant connect in any room. It will gradually resolve itself if i rejoin several times but what might be the problem in your opinion?
Link | Reply | Quote
 +hassan


Join Date: 14 July 2007
Posts:828
Posted 20 October 2020 - 12:07 am
Hi there.

After disabling UPnP, you reboot your router and restart Voobly. Also, please provide the network diagnostics after that.
Link | Reply | Quote
 BlackMetalAPOEL


Join Date: 4 November 2012
Posts:92
Posted 20 October 2020 - 12:17 am
Hello. Restarted both the router and voobly as well as pc. Find the network diagnosti log attached. All the tests are passed but problem persists.
Attachments:
port 5.png (file size: 401.55 KB)

Link | Reply | Quote
 +hassan


Join Date: 14 July 2007
Posts:828
Posted 20 October 2020 - 1:31 am
Problem solved. :)

OP had to port forward as well the main router, since he was on a wifi repeater.


Link | Reply | Quote
[1]
Displaying 1 - 6 out of 6 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: