FP issue

 emiya69


Join Date: 30 May 2018
Posts:1
Posted 18 September 2020 - 12:51 am
Hello, Im getting fp to several players in pretty much every game. Tried to solve it with VPNsteinm worked for a day, then my computer just failed to connect to the vpn. Also tried Windscribe vpn, it solves the FP issue but the connection drops every few minutes or so, making it useless. The network analysis says:

Starting networking diagnostics...

Your local network port (UDP) is 16000. All game traffic is routed through this port. This can be changed in "Settings" -> "NAT Traversal".

Attempting to connect to 3 test servers. This will take around a minute to complete...

Received data from 'server 1' through port 1024 (this is your WAN or router port)
Received data from 'server 2' through port 1024 (this is your WAN or router port)
Received data from 'server 3' through port 16000 (this is your WAN or router port)
14 seconds left.
9 seconds left.
4 seconds left.

Test Result: Not Forwarded
Network Health: Warnings found but probably OK
Recommended Action: if you experience networking problems such fast proxy then port forwarding is recommended. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: You were able to receive traffic on the same port from all the servers, however, you were not able to receive data on the port configured in the Voobly client settings. It is recommended you forward this port in your router to the PC you use to play


Any ideas how to solve this ?
Link | Reply | Quote
 Kicking


Join Date: 19 August 2015
Posts:614
Posted 18 September 2020 - 10:07 am
Hello,

We do not recommend you to use a VPN.

Have you tried to open port UDP 16000 yet? Please, upload your router settings as screenshots here.

IF YES: If you already have a Port Forwarding rule, did you used your IPv4 on it?

Side note: Also make sure UPnP and DMZ are disabled and Voobly/AOE are in in your firewall and antivirus exception list.
Link | Reply | Quote
 BubblyMango


Join Date: 15 September 2019
Posts:13
Posted 19 September 2020 - 5:06 pm
It seems your port is not open. open UDP port 16000 into the ip of your computer. there is enough information online on how to do this for each router. do notice that some routers refer to port forwarding as "virtual servers".

If your network diagnostics still fail, contact your ISP to check if they put you in a NAT server or if they block your opened ports.


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests