Community Forums > Technical Support > Game related problems / Problemas del juego > Problem entering the rooms Age of Empires II: Conquerors

Problem entering the rooms Age of Empires II: Conquerors

 Drusk


Join Date: 4 April 2020
Posts:4
Edited 3 June 2020 - 5:06 pm by Drusk
Hello, community.

Recently the following problem has been presented, when I enter the rooms, usually I enter New Player Lobby, and Custom Scenario Lobby, a download message appears.

You must login into Voobly to view image


And then the following message appears

You must login into Voobly to view image


Then I give him a cancellation because he never finishes downloading anything.

The problem is that in the middle of normal games the Voobly disconnects and takes me out of the game.

I want to know if it has to do with that downloading error and how I could fix it.

Note: In the AOK rooms I don't have that problem.

Thanks for your help.
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Edited 3 June 2020 - 5:24 pm by +Troy
Hello.

Please try a Clean Installation of Voobly, [You must login to view link]

This should fix the issue of the downloading as well as your "game couldn't be found issue". (As long as your game is a legit version e.g. AoK+AoC or HD and on your C: drive).

Regards. ;1hat
Link | Reply | Quote
 Drusk


Join Date: 4 April 2020
Posts:4
Posted 3 June 2020 - 5:55 pm
Thx, I'll try.
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Posted 3 June 2020 - 5:58 pm
Let me know if that worked! :)
Link | Reply | Quote
 Drusk


Join Date: 4 April 2020
Posts:4
Posted 3 June 2020 - 6:06 pm
The problem continues.

This is the location of the game folder.

You must login into Voobly to view image


Is it the right one?
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Edited 3 June 2020 - 6:19 pm by +Troy
Yes. If your still getting the "random downloads" Try this

Delete the "TDII TeamBonus V4A" File.
C:\Program Files (x86)\Microsoft Games\Age of Empires II\Voobly Mods\AOC\Data Mods

Regards. ;1hat
Link | Reply | Quote
 Drusk


Join Date: 4 April 2020
Posts:4
Posted 3 June 2020 - 6:25 pm
Oh, my God, you're a genius.

Now it works.

Thank you!!!
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Posted 3 June 2020 - 6:28 pm
Glad to hear that worked for you!

Thank you for posting in our Technical Support subforum! If you have any further questions then please create a new thread and let us know.

Regards. ;1hat


Link | Reply | Quote
[1]
Displaying 1 - 8 out of 8 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

What's popular right now:
Most active threads in past week: