ingame lobby no fit

 Sickles


Join Date: 25 May 2020
Posts:15
Posted 26 May 2020 - 7:15 pm
why it no fit? what can i do? i prefer not full screen
Attachments:
nofit.PNG (file size: 283.44 KB)

Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Posted 27 May 2020 - 1:49 am
Hello,

Start it in windows mode. Don't know how? --> [You must login to view link]

I recommend these settings however if you're just looking to fix the screen size just turn on "Start in windows mode" This means when you start game it will go in a smaller window. However when the actual game starts it will go in Full Screen.

Regards. ;1hat
Link | Reply | Quote
 +[email protected]


Join Date: 3 October 2007
Posts:9506
Posted 27 May 2020 - 7:08 pm
Right-Click on your Desktop > Display Settings > Scroll down to "Scale and Layout" > Set it to 100%.

You may have to reboot your computer after. According to your screenshot, this value is set to 150% and higher.
Link | Reply | Quote
 Sickles


Join Date: 25 May 2020
Posts:15
Edited 28 May 2020 - 12:10 am by Sickles
@Troy screenshot was actually in window mode!
@Chris, yeah i think this was actually the problem, although i had already set the scaling down to 100%. Apparently it took a windows restart before it worked in voobly, only realised the title bar was so big after you said it, while all my other title bars for other programs were already small. Thanks!
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Posted 28 May 2020 - 3:23 pm
Ah perfect. Glad you got your issue resolved. Thank you chris. :) . Noted.

Regards. ;1hat
Link | Reply | Quote
 +[email protected]


Join Date: 3 October 2007
Posts:9506
Posted 29 May 2020 - 12:48 am
You are welcome! :)


Link | Reply | Quote
[1]
Displaying 1 - 6 out of 6 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: