Fast Proxy Issue

 HellRiZer


Join Date: 23 April 2020
Posts:2
Posted 3 May 2020 - 3:16 pm
Hi, so I am always getting fast proxy in any room i join, i have run network diagnostic multiple times and it says everything's fine, I have tried enabling/disabling uPnP on both my router and voobly but it didnt work, Do i have to port forward 16000 port? if yes, can u point me to a tutorial on how to do that?
Attachments:

Link | Reply | Quote
 +Neo


Join Date: 11 April 2014
Posts:50
Posted 4 May 2020 - 6:10 pm
Hi, please make sure you allowed Voobly and Age of Empires through you firewall/antivirus. [You must login to view link]
And please make sure you have static IP setup.
[You must login to view link]
Link | Reply | Quote
 [lxxl]moazzam_lxxl


Join Date: 30 July 2012
Posts:19
Posted 8 May 2020 - 11:33 pm
I have followed both of the steps but the issue still remains the same. My internet is working fine I dont know what to do.
Attachments:
1 V.png (file size: 217.06 KB)
2 V.png (file size: 47.99 KB)
3 v.png (file size: 255.85 KB)

Link | Reply | Quote
 HellRiZer


Join Date: 23 April 2020
Posts:2
Posted 10 May 2020 - 12:40 pm
Yes, I have a static ip address and allowed both age of empires and voobly through the firewall. I messed with my router, pc and voobly last night and it started working automatically. It connected directly to all users but today morning the issue came back.


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: