AoC Game Crashing

 FreddieDredd


Join Date: 5 December 2014
Posts:3
Posted 10 April 2020 - 4:35 am
Hello,

My game started crashing from a week ago after launch (even in spectator mode). I think this started when I was playing around with my display settings in Voobly but it didn't help when I reverted. I also installed AoE II DE on Steam last week but don't think it's related. I tried re-installing AoC right now and re-installing Userpatch but it's still crashing.

When game launches in full screen, I just get a black with the mouse cursor for a second and the game crashes without any errors or messages and I am back to the lobby game room. I have attached all logs and dump files.

Please help me troubleshoot. Thank you!
Attachments:
log.zip (file size: 25.21 KB)
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:508
Posted 10 April 2020 - 12:17 pm
Hello.

Try the following:

Host a room, Go to the left upper menu, and tick the option: “Start in Single Player Mode” and launch the game as normal.

AoC window should pop up, so then modify the resolution for a lower one. Save and close the window.

Untick the “start as single player menu” option and try again to see if it works.

Tell me how it went.
Link | Reply | Quote
 FreddieDredd


Join Date: 5 December 2014
Posts:3
Posted 11 April 2020 - 3:52 am
Kicking,

Thank you for your advice. That fixed it for me.

;flowers
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:508
Posted 11 April 2020 - 7:40 pm
Glad to hear it’s solved :)


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: