ayuda: no puedo quitar el lag en voobly

 Chisus04


Join Date: 6 April 2020
Posts:4
Posted 9 April 2020 - 6:55 pm
Hola, tengo un problema
Empeze a jugar en Voobly y lo primero que se puede notar al jugar age of empires ll por primera vez es el lag
Busque videos y respuestas en estos foros y nada me sirvio, ejecute el diagnostico de red y esto fue lo que salio:

Resultado del Test: NAT Simétrico
Estado de la Red: Pobre
Acción Recomendada: Abrir Puertos es recomendado, o cambiar routers. El único puerto que necesitas abrir es el puerto 16000 UDP, en Voobly NO necesitas los puertos direct play 2300-2400 ni 47624.
Detalles: Tu router asignó diferentes puertos públicos a todos los servidores de prueba, esto hará dificil que los demás usuarios se puedan conectar directamente contigo. Es esperable que te encuentres con un gran numero de usuarios mediante Proxy Rápido.

Cabe destacar que ya abri los puertos 16000 udp en mi router y sigue sin pasar nada.
Adjunto una imagen de los puertos abiertos.
Si alguien puede ayudarme estaria muy agradecido

Attachments:
Anotacin 2020-04-09 115302.png (file size: 18.97 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 12 October 2014
Posts:1348
Edited 9 April 2020 - 11:14 pm by +[email protected]
You only need NAT port 16000-16000 (Protocol: UDP), please disable "Port Triggering" and press save. Report back to us, whether it worked or if the problem remains.
Link | Reply | Quote
 LD_FoQuiTo


Join Date: 10 April 2020
Posts:3
Posted 10 April 2020 - 2:31 am
Creo que te va a ayudar ver este video, es del lol pero funciona en cualquier juego no estoy 100% seguro que con este valla a funcionar https://www.youtube.com/watch?v=V6g0ZwjwrDI
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:510
Posted 10 April 2020 - 12:24 pm
Hola, por favor seguí la recomendación de [email protected], desactiva o elimina la regla del Port Triggering, únicamente deberías tener el de Port Forwarding.

Chequea que la ip que colocas en Port Forwarding sea tu Ipv4. Para ver la ipv4: inicio, ejecutar, cmd, ipconfig y ahi buscas la ipv4 :)
Link | Reply | Quote
 Chisus04


Join Date: 6 April 2020
Posts:4
Posted 11 April 2020 - 7:25 pm
Gracias por responder mis 2 post Kicking, hice 2 porque pense que este se habia mandado mal o algo por el estilo, lamentablemente no funciono la solucion, puse la ipv4, desactive el port triggering y sigue dandome el error, permiti voobly en mi firewall y nada. He probado casi de todo.
Si tienes otra solucion estaria muy agradecido
Link | Reply | Quote
 Chisus04


Join Date: 6 April 2020
Posts:4
Posted 11 April 2020 - 7:26 pm
Hi Eric, thanks for the answer
Unfortunately, the problem remains
I disable the Port Triggering and the firewall and when I execute the "diagnostic de red" still saying this


Resultado del Test: NAT Simétrico
Estado de la Red: Pobre
Acción Recomendada: Abrir Puertos es recomendado, o cambiar routers. El único puerto que necesitas abrir es el puerto 16000 UDP, en Voobly NO necesitas los puertos direct play 2300-2400 ni 47624.
Detalles: Tu router asignó diferentes puertos públicos a todos los servidores de prueba, esto hará dificil que los demás usuarios se puedan conectar directamente contigo. Es esperable que te encuentres con un gran numero de usuarios mediante Proxy Rápido.
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:510
Edited 11 April 2020 - 8:09 pm by +[email protected]
Please check the following:

UPNP and DMZ should be disabled on your router. If you already have UPNP turned on, you need to disable it for your port forwarding to work.

If you are still seeing the fast proxy warning or your NAT port is not open, you may want to check your security apps (firewall, antivirus etc). Add an exception for Voobly and AOC to those applications.

Check your Voobly NAT Traversal options (enter to any lobby and go to Options > Configuration > NAT Traversal) to have the UDP Port filled with the number 16000 and no ticked boxes below.

If none of that works, try calling your ISP for help. It's possible that they may be blocking your ports. But this should be the last step after you have tried all of the above.



Link | Reply | Quote
[1]
Displaying 1 - 7 out of 7 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: