Can't initialize game

 joaquidz


Join Date: 27 March 2020
Posts:1
Posted 27 March 2020 - 5:08 am
Hi, I'm getting an error whenever the game is initialized by host
The message I get is:

"Game Room Message

An error was detected while the game started to initialize. Please try again. If the game is still open please close it.

Make sure you have installed the latest updates for the game (you can check your version by launching with the anti-cheat off).

If the problem persists try launching with the anti-cheat disabled.

Do you want to run game diagnostics tool now to chech game installation problems? Running the diagnostic tool is strongly recommended!"

When I run the diagnostics it says everything looks fine. Tried reinstalling the game, restarting pc, restarting the room, restarting the lobby, restarting voobly and restarting router.

What can I do about this?
Attachments:

Link | Reply | Quote
 luchoboetsch


Join Date: 31 March 2020
Posts:1
Posted 31 March 2020 - 8:13 pm
i¨m too
Link | Reply | Quote
 MrSlendyBoy


Join Date: 31 March 2020
Posts:12
Posted 1 April 2020 - 10:31 am
I'm too man~
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:508
Edited 1 April 2020 - 12:40 pm by +[email protected]
Hello, from which source did you got your game? Was it via Steam, internet download or other?

Does the game run properly when launched offline?


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Lo más popular ahora:
Roll The Dice ! (81 usuarios)
Word Association (69 usuarios)
AoKTS updates (12 usuarios)
My Graphics stuff (11 usuarios)
Your Own Mod (8 usuarios)
Temas más activos de la semana: