Conquerors taking too long to start

 salman__


Join Date: 6 April 2017
Posts:156
Posted 14 February 2020 - 4:34 pm
Hi,

Seems to be having issues one after the other. Now when i start aoc its taking too long, sometimes even on single player mode and each time i have to select patch when i do on single player. On voobly it takes forever to join the game when it launches. I dont know whats causing this, i dont have any antivirus just some malware prevention programs. Also i set age2_x1.exe to run on win xp service pack 2 compatibility. Some guidance here please.

Thanks.
Link | Reply | Quote
 +[email protected]


Join Date: 17 January 2015
Posts:1140
Posted 14 February 2020 - 5:55 pm
By single player, I am assuming you are referring to the 'Single player mode' on Voobly. Have you tried playing the game offline (outside of Voobly)? If the problem is the same out there, you should begin by reinstalling the game.

Please follow the steps mentioned here to perform a clean installation of the game:
[You must login to view link]

For HD version:
Please follow the steps mentioned here to perform a clean installation of the game:
[You must login to view link]

If the problem persists, disable/ turn off your antimalware and try again. If that fixes the problem, you can set an exception for the game and Voobly within your antimalware program. While you are at it, also reset your windows firewall settings. Here are the steps to reset Windows Firewall to play on Voobly:
http://support.voobly.com/display/vkb/KB1035+How+to+configure+Windows+Firewall+to+play+on+Voobly




Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: