Can´t start the game

 [LCV]Sir_Chavote


Join Date: 27 April 2015
Posts:8
Posted 26 January 2020 - 4:38 pm
He jugado por mucho tiempo y sin ningun problema, pero me fui un ems de vacaciones, el tema es que al regresar intetne jugar, creo la sala o me uno a alguna, puedo entrar, elejir civilizacion y todo eso, pero a la hora de lanzar el juego se pone la pantalla negra y me devuelve al voobly, es decir nunca entra al AOE. Y no he tocado absolutamente nada. Alguna sugerencia?
Link | Reply | Quote
 +Kicking


Join Date: 19 August 2015
Posts:207
Posted 26 January 2020 - 5:26 pm
Hola Sir_Chavote,

¿Cómo estás? espero que te encuentres bien.

Pareciera que el problema radica en la resolución de tu juego. Para ajustar dicho parámetro, te pido que por favor crees una sala de juego, vayas a opciones y tildes la opción "Iniciar en menú de un solo jugador" e inicies la partida como normalmente harías.

Una vez que se lance el juego, anda a las opciones del juego y cambia la resolución por una más baja, aplica los cambios, graba y cerrá el juego.

Ahora desactiva la opción que habíamos habilitado y lanza el juego normalmente. Ajusta la resolución ingame y ya deberías poder jugar.

Contame como te fue.

Saludos :)


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

O que é popular agora:
Word Association (34 usuários)
Roll The Dice ! (22 usuários)
CBA PathBlood 1.6.8 (18 usuários)
Khans 1v1 Tournament (14 usuários)
Eot vs xCs #2 (13 usuários)
Os tópicos mais ativos da última semana:
Too Late, All Gone (14 mensagens)
Custom Scenario (6 mensagens)
mapa (2 mensagens)