AoE II HD: Losing Connection

 ElPeiton


Join Date: 9 September 2019
Posts:1
Edited 6 January 2020 - 4:30 am by ElPeiton
Greetings.

So i have this issue since past weeks, where I am playing naturally AoE 2 HD matches online, everything is fine, the game runs smooth, but then... The game just freezes and all of a sudden I get disconnected from Voobly (I'll attach some screenshots of the client when this happens). Even if I hit the reconnect button, it won't let me get back in the game, kicking me out of it (besides in game showing me that everyone else disconnected and I won, I know that isn't the case because I always en losing the points). But I don't care about points, honestly, I just wanna be able to finish my games and I just get kicked from half of them in the middle of the match. It's very frustrating both for me and my friends.

What I can tell is that it isn't my internet connection. I tried it out in different computers, same wifi connection, but it only happens on this one. I ran all the connection test on Voobly, opened the ports, everything is fine according to this. So I don't know what's really the problem and how to fix it, so support told me to ask here.

Had anyone else suffered this problem and so found a solution?

Thanks you very much.
Attachments:
1.jpg (file size: 296.41 KB)
2.jpg (file size: 237.78 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:508
Posted 7 January 2020 - 4:04 am
Hi,

1) Check your firewall/antivirus has Voobly on their exception list.
2) Check if the port UDP 16000 is opened correctly. Did you use your IPv4 when you opened the port?
Please also upload a screenshot of your network test diagnostics. Go to any lobby > Options > Run network diagnostics
3) Run Malwarebytes or similar to see your current status of malware.

Cheers.


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: