Community Forums > Technical Support > Game related problems / Problemas del juego > How to play standard version - not wk / HD

How to play standard version - not wk / HD

 Ren4sci


Group: Standard Membership
Join Date: 23 November 2019
Posts:1
Edited 24 November 2019 - 1:07 am by Ren4sci
Sorry, complete noob here. Couldn't find this info anywhere, but I finally managed to install voobly and AoE2tools. I'm only interested in playing single player for now. But I don't want to HD version with all the new civs. I would like to play just the standard Aoe2 + Conquerors version. Where can I find such a mod or how can I play that?
Link | Reply | Quote
 kwin


Group: Platinum Membership
Join Date: 21 November 2012
Posts:1247
Posted 24 November 2019 - 2:49 am
you don't need a mod for playing the standard conquerors version with cd's...
you also don't need AoE2tools for that...
Link | Reply | Quote
 +raffaele_voobly


Group: Technical Support
Join Date: 25 February 2019
Posts:243
Edited 29 November 2019 - 8:51 pm by +raffaele_voobly
Hi mate,

You were using a third-party tool, which you use at your own risk and which we do not support. The tool was written by player(s) of the AOC community, but it is not affiliated with Voobly.

After saying that, for the "non-HD" old version of the game you will need the physical copy of the CD, you could consider purchasing the game from an online store like Ebay/ Amazon etc..., or a local store if you have any.

[Thread Closed]


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: