Community Forums > Technical Support > Questions and Problems / Preguntas y Problemas > Game music when looking at game statistics after game

Game music when looking at game statistics after game

 [TIC]S3Kingcat


Join Date: 24 September 2016
Posts:2
Posted 11 November 2019 - 10:25 pm
Hello,

i have the following question:
Is there a way to disable the music playing after you leave the game and watch the statistics? I don't mind the music when i lose because the sound level is okay, but the victory music is really loud for me which bothers me a lot.

Most of the time i tab out of the game, wait a minute until the music is finished playing and just then start looking at the statistics. But this makes it that i can't really join the conversation over the statistics with my teammates in voice chat because i can't hear them over that loud music.

So i would like to diasble it completely or replace it with an empty audio-file maybe. But i don't know how to do that. Is that possibly at all?

Thanks for your help,
Kingcat
Link | Reply | Quote
 [MM]Gallas


Join Date: 25 May 2011
Posts:2751
Posted 12 November 2019 - 8:36 am
normal win - delete this file: \Age of empires II\Sound\stream\won1.mp3
wonder win - delete this file: \Age of empires II\Sound\stream\won2.mp3
game lost/resign - delete this file: \Age of empires II\Sound\stream\lost.mp3
Link | Reply | Quote
 UserID330702


Join Date: 8 September 2018
Posts:54
Posted 12 November 2019 - 5:39 pm
I tired to help him with that exact method but he is coming from Seam version of the game. He deleted those exact files but didnt work. His path was C:\Program Files (x86)\Steam\SteamLibrary\steamapps\common\Age2HD\resources\_common\sound\stream and no folder in the C: drive with Microsoft Games. I beleive he told me he used just the [You must login to view link] for the User Patch. Any other location this file may be existing? As i said i couldnt find the Microsoft Games Folder and deleting the files in the Stream folder didnt effect the voobly sound.
Link | Reply | Quote
 [TIC]S3Kingcat


Join Date: 24 September 2016
Posts:2
Posted 12 November 2019 - 9:52 pm
Thanks for the help gallas, it worked.
Actually there are multiple won1 and lost1 files - in both directories you and wonder described. yesterday wonder and me only found the ones on the \ressource directory, which had no effect on my game. But the files in the \\Age of empires II\Sound\ did.

Problem solved. Thanks :)
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:557
Posted 13 November 2019 - 5:56 am
Glad to hear it’s solved :)

Cheers.


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests