Community Forums > Technical Support > Questions and Problems / Preguntas y Problemas > trying to play singleplayer campaign getting asked to insert disc

trying to play singleplayer campaign getting asked to insert disc

 Vizze


Group: Standard Membership
Join Date: 3 November 2019
Posts:2
Edited 3 November 2019 - 6:38 pm by Vizze
Hello,

after trying around for a couple of hours i thought i might as well ask here.
The problem is i cant play the campaigns via voobly singleplayer mode.
I also only see the conqueror and the age of kings.
So no option for the dlc campaigns though wololokingdoms is installed.



To give a little introduction i will put down the way i tried to get the AoE HD version to run on voobly.

First i tried to set everything up following this guide [You must login to view link]

Since it mentioned the use of a third party program i did use it but more on that later.
I came to the point that everything was installed and running (Voobly AoC Wololokingdom including compatibility patch for HD version)
I am able to run the game even create custom games. But when i try to play the campaigns it promts me to insert the respective game disc.

After searching a while for solutions i came across some mentions that those third party tools would not be needed and that there might be problems related to using them.

So back to the start i uninstalled everything from the base game from steam to all patches and voobly and did everything manually.
The only difference now being that i installed the compatibility patch directly into the games steam folder and directed voobly to use this gamefolder
(the third party tool created a seperate folder under Appdata which then would be patched accordingly)

But still i get the same problem. Everything else is working fine..
(had problems with missing game directory and directX stuff but that i solved for now..)

Trying to run: Patch v1.5RC Mod Wololokingdoms (full version) everything else is set to default

Help would be much appreciated. And thanks alot in advance

Edit: This would probably better fit into game related problems but i cant delete the post now... so sorry for wrong section and a move would be sweet if needed :D.
Link | Reply | Quote
 +Kicking


Group: Technical Support
Join Date: 19 August 2015
Posts:168
Posted 5 November 2019 - 4:52 am
Hi,

WololoKingdoms runs a different .exe than AoC: it's named WK.exe (despite they are quite the same) and it was not supposed to be used for campaigns in Single Player Mode.

So I would recommend you to play campaigns using Steam :)

Link | Reply | Quote
 Vizze


Group: Standard Membership
Join Date: 3 November 2019
Posts:2
Edited 5 November 2019 - 8:30 am by Vizze
Oh,
so the integration of the expansions was soley for the extras like new civs and such?
to bad wanted to use the screen resolution adjustment since i play on a 21:9 which makes the ui kinda small

guess i will have to adjust it manually ;)
thanks for the info
Link | Reply | Quote
 +[email protected]


Group: Voobly Team
Join Date: 12 October 2014
Posts:596
Posted 5 November 2019 - 6:53 pm
Glad we could help! :)

Regards
VTech Team


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week:
Habibi Vs 'IC' (13 posts)
Eot vs xCs #2 (9 posts)