Cannot launch games as a host


Join Date: 12 July 2015
Edited 8 October 2019 - 8:30 pm by Raidful
Hello there,

Lately I've been experiencing a wierd bug: I just cannot join games when I am the host.

It first happened when I tried to watch a recorded game and I thought that it was because of that, maybe the file was corrupted or something. But it seems always happening when I am the host.

On the first attempt to launch, it almost open AOE2 but the application suddenly disappear with no error. Then, if I try to launch again, it says that I have to shut down my game because it's already running... I suspect I have a ghost session or something like this. I return to "first attempt" only by restarting my computer.
I could not find any AOE process in the task manager though. I did not installed or updated anything on my computer between the moment that the bug appears and the moment I knew it was perfectly fine

Since then, I have reinstalled Voobly, AOE 2 and The Conquerors (I also have AOE2 HD but Voobly seems to use the original) but it didn't solve the issue.
I've been chatting for a while with one of your mods WonderHD and he advised me to post this issue on the forum, which is what I'm doing right now :)

Thanks in advance for your help!
Link | Reply | Quote
 +[email protected]

Join Date: 19 August 2015
Edited 8 October 2019 - 9:18 pm by +[email protected]
I think it could be a resolution mismatch. Host a room, go to Game and enable the” Start as single player” option. After that, launch the game as normal.

AoC window should pop up. Go to settings, change resolution to the lowest, apply and close the game.

Now disable the “Start as single player” and launch it as normal.

Finally adjust your resolution to the one of your preference.

Tell me how it went.
Link | Reply | Quote

Join Date: 12 July 2015
Posted 10 October 2019 - 2:46 pm
Tried this and enabled the compatibility mode for WinXP SP3 and now it seems to work fine, many thanks!
Link | Reply | Quote
 +[email protected]

Join Date: 12 October 2014
Edited 10 October 2019 - 10:02 pm by +[email protected]
Happy to hear!

[ Thread Closed ]

Link | Reply | Quote
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests