Community Forums > Technical Support > Game related problems / Problemas del juego > Problema con parche 1.5 / Problem with 1.5 patch

Problema con parche 1.5 / Problem with 1.5 patch

 El_Barto27


Join Date: 22 October 2018
Posts:4
Edited 14 July 2019 - 6:33 pm by El_Barto27
Hola, hace poco me compre una pc nueva, baje e instale steam y AOE2 HD, por ahi lo puedo jugar normal. El problema ocurre en voobly, donde solo puedo jugar con el parche 1.4RC, si quiero jugar con el 1.5RC me sale un error relacionado a directdraw. Solo me ocurre con este parche ya que el juego en general funciona (en steam o con el otro parche).

Que puede estar pasando? Algo que pueda hacer para jugar con el 1.5? Ya actualice mis drivers e hice de todo sin resultados.


Hey, few days ago I bought a new pc, I downloaded steam and installed AOE2 HD. I can launch the game there, the problem comes when I want to play in voobly. If I activate the 1.4RC patch, I can play without problems. But if I activate the 1.5RC (or any other 1.5), the game crashes before launching. And an error message pops up, is related to directdraw problem.

Anything I can do to fix this?

Already updated my drivers and did everything without any solution.

PD: Sin darme cuenta abri dos topics en el mismo foro, disculpen.
Attachments:
ERROR.jpg (file size: 18.79 KB)

Link | Reply | Quote
 Nach0


Join Date: 8 April 2018
Posts:82
Edited 19 July 2019 - 11:29 am by Nach0
hola, asegúrate de tener esta configuración en la sala de juego: [You must login to view link]
espero que te ayude.


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: